External HDD wont recognize on XP

Discussion in 'OT Technology' started by ls1norcal, Jul 9, 2008.

  1. ls1norcal

    ls1norcal New Member

    Joined:
    May 19, 2005
    Messages:
    2,402
    Likes Received:
    0
    Location:
    Sac
    Western Digital Mybook 500 gig. It worked when I opened it, kind of. I was getting "delayed write error blah blah" and the contents of the drive would appear to be empty. If i clicked properties, everything was zero.

    I plug it into my laptop which is vista, and it sees it just fine. So I decide to reformat the external from FAT32 to NTFS, which it wont do on the XP machine again, but vista does it fine. I decide my XP machine needs a reformat anyways, so I do it. But before that, I copied about 400 gigs of crap from the desktop, via the external connected to my laptop....to the router. It was annoying.

    Still wont recognize on the XP machine with a fresh XP install. Running out of ideas here....
     
  2. blackrockbrig

    blackrockbrig OT Supporter

    Joined:
    Oct 13, 2007
    Messages:
    6,935
    Likes Received:
    0
    Location:
    SF
    did you do all the basic disk management stuff? (right click my computer>click manage>click disk management>initialize the disk...etc?
     
  3. ls1norcal

    ls1norcal New Member

    Joined:
    May 19, 2005
    Messages:
    2,402
    Likes Received:
    0
    Location:
    Sac
    It doesnt even show up there. The icon for the drive shows up in my computer, but under freespace, etc its just blank, and when I open it up, theres nothing there.
     
  4. blackrockbrig

    blackrockbrig OT Supporter

    Joined:
    Oct 13, 2007
    Messages:
    6,935
    Likes Received:
    0
    Location:
    SF
    did you run windows updates after you reinstalled xp?
     
  5. EkriirkE

    EkriirkE Zika Xenu OT Supporter

    Joined:
    Jan 11, 2004
    Messages:
    14,799
    Likes Received:
    0
    Location:
    Dublin & San Francisco, CA
    blank free space = unrecognized partition. if its new, format it as #2 said
     
  6. deusexaethera

    deusexaethera OT Supporter

    Joined:
    Jan 27, 2005
    Messages:
    19,712
    Likes Received:
    0
    If there's an icon for it in My Computer, it has to be in Disk Management. Figure out which of the disks it is, delete the partition, create a new partition, and format it.

    You can format large disks with NTFS in XP, you just have to turn off "quick removal" in the disk's properties.
     

Share This Page