explorer.exe using all the CPU

Discussion in 'OT Technology' started by phatpat, Aug 31, 2005.

  1. phatpat

    phatpat I got.....

    Joined:
    Aug 20, 2001
    Messages:
    1,462
    Likes Received:
    0
    Location:
    Newcastle, Australia
    Hi,
    I am running Windows XP SP2 and have been having a problem the last couple of days. I want to avoid formatting if possible, so I hope someone can suggest something.

    My computer is on most of the time. I had it running for probably 2 weeks straight without a reboot and was running great. Turned it off the day before yesterday because we are having power problems in the house...

    Then yesterday when i turned my computer on, if I tried using windows explorer it was lagging like hell. So i had a look at my resources and explorer.exe seemed to be using all the CPU... sits around 90%.
    So i ended task to explorer.exe and all my programs kept running fine.... but of course didnt have a start bar etc... so i ran explorer.exe again and everything was fine.

    Turn my computer on again today and it is having the same problem. Sometimes now when i end task to explorer.exe and start it again, it starts using all the CPU again. end task, start it again and its fine for an hour or so. I think the more i use windows explorer, the more I have this problem.

    I have done a full scan with updated versions of mcafee and ad aware.

    Can anyone suggest anything else?
    Your help would be much appreciated.
     
  2. FusionZ06

    FusionZ06 /\__/\__/\__0>

    Joined:
    Apr 10, 2004
    Messages:
    86,918
    Likes Received:
    0
    Location:
    Sunshine State
  3. mace

    mace i don't read

    Joined:
    Jun 6, 2004
    Messages:
    12,567
    Likes Received:
    0
    Location:
    Texas
    scan for spyware
     
  4. col_panic

    col_panic calm like a bomb Moderator

    Joined:
    Sep 19, 2003
    Messages:
    188,160
    Likes Received:
    0
    Location:
    winter haven, fl
    seen this a couple of times on sp1 boxes. reboot resolved it in those cases. as stated, check for spyware
     
  5. BoardTracker

    BoardTracker BoardTracker Kicks A$$

    Joined:
    Aug 31, 2005
    Messages:
    25
    Likes Received:
    0
    Location:
    On the internet
    does it happen all the time? or only when you browse certain folders? If so - do those folders contain partial AVI files?
     

Share This Page