Eton Scooter Question

Discussion in 'OT Driven' started by RalphL, Apr 30, 2008.

  1. RalphL

    RalphL Active Member

    Joined:
    Nov 13, 2004
    Messages:
    14,951
    Likes Received:
    1
    Location:
    CT/Philly
    ib flames because i own a scooter
    i have a scooter that im trying to get running. i cleaned the carb and replaced the spark plug and gas but it runs like shit. if i kick it it wont start for a while, but will start if i put my hand over the air filter then once it runs, it will either idle really high or just die out. then, it will bog out if i give it gas unless i give it wide open throttle. theres kind of a lot of smoke coming from the exhaust. a bit more then normal and the plug looks like its running rich. the exhaust also smells like diesel fuel :ugh:. any idea wtf can be wrong with it?
    its a 2000 Eton Beamer with only 650ish miles
     
  2. Papa Sil

    Papa Sil Privileged User

    Joined:
    May 12, 2004
    Messages:
    9,286
    Likes Received:
    0
    Location:
    , Location, Location
    2-Stroke or 4-Stroke?
     
  3. laydback

    laydback New Member

    Joined:
    Jan 18, 2002
    Messages:
    6,745
    Likes Received:
    0
    Location:
    CT

    did it run like shit before u cleaned the carb? because the way your describing it kind of sounds like a fuel/air mixture issue, almost as tho its taking in too much air for the amount of fuel thats being delivered
     
  4. RalphL

    RalphL Active Member

    Joined:
    Nov 13, 2004
    Messages:
    14,951
    Likes Received:
    1
    Location:
    CT/Philly
    it's a 2 stroke.
    it didnt run when i got it. it didnt have a gasket on the intake when i got it (the intake is rubber) ill try making a gasket for that and sealing the rubber part that connects the carb to the air filter with some silicone.
     
  5. Papa Sil

    Papa Sil Privileged User

    Joined:
    May 12, 2004
    Messages:
    9,286
    Likes Received:
    0
    Location:
    , Location, Location
    That would be an excellent start. Sounds like you have an air leak as stated above.

    Also may want to check your fuel-oil mixture and make sure you''re running the correct ratio.
     
  6. laydback

    laydback New Member

    Joined:
    Jan 18, 2002
    Messages:
    6,745
    Likes Received:
    0
    Location:
    CT
    although the fuel oil mixture would cause it to run shitty it wouldn't cause his starting only with the air filter covered or the only stays running at wot issue.... with the way hes describing it = fairly large vacuum leak or there is something up with the carbs tune and/or carb.
     
  7. RalphL

    RalphL Active Member

    Joined:
    Nov 13, 2004
    Messages:
    14,951
    Likes Received:
    1
    Location:
    CT/Philly
    yeah turns out it was a very clogged jet. i sprayed it then just put it back. my buddy took a look at it and cleaned everything out right/adjusted teh carb.
     
  8. laydback

    laydback New Member

    Joined:
    Jan 18, 2002
    Messages:
    6,745
    Likes Received:
    0
    Location:
    CT
    which is why i like carbs... even on cars... their so simple that you can diagnose them behind a keyboard :o ..... except on honda cars.... their carbs are fucking gay
     

Share This Page