E and D drives stopped working?

Discussion in 'OT Technology' started by chase7, Dec 12, 2005.

  1. chase7

    chase7 New Member

    Joined:
    Dec 8, 2004
    Messages:
    19
    Likes Received:
    0
    question...
    my e and d drive just stopped working for no particular reason. says it's not accessible. This folder was moved or removed. I tried the uninstall and reinstall and disable and enable method and nothing.
    The device manager says:
    This device is not working properly because Windows cannot load the drivers required for this device. (Code 31)
    I can't install the driver from the cd b/c the cd drives don't work. I also downloaded the drivers off the internet but they wouldn't run b/c the drives aren't there. I then tried to update the drivers w/ the original drivers from the device manager and it allows me to update them but upon the restart the drives still aren't there. Bios indicates that both drives are there. Anyone suggestions?
     
  2. mdaniel

    mdaniel S is for Shiksa

    Joined:
    May 6, 2000
    Messages:
    52,361
    Likes Received:
    251
    Location:
    Northwest Mejicooooooo
    I've seen that with code 39 but it might be similar. Google search "filter driver". You delete a line or two in the registry, delete the drives from device manager, and reboot to let PnP redetect them. You haven't played any Sony/BMG CD's recently, have you?
     
  3. chase7

    chase7 New Member

    Joined:
    Dec 8, 2004
    Messages:
    19
    Likes Received:
    0
    yeah, code 31, cannot load drivers....I've tried deleting them and letting the comp detect them on a restart and still nothing. no haven't played sony bmg cds...
     
  4. chase7

    chase7 New Member

    Joined:
    Dec 8, 2004
    Messages:
    19
    Likes Received:
    0
    FIXED:)[​IMG][​IMG][​IMG]

    I went into device manager and changed the transfer mode to DMA in the advance settings tab (The ide primary channel)...
     

Share This Page