during boot (win 2000), how to disable Auto HW detection ??

Discussion in 'OT Technology' started by Harry Caray, Mar 7, 2006.

  1. Harry Caray

    Harry Caray Fine purveyor of x.264, h.264 & TS HD-Video !!! HD

    Joined:
    Apr 19, 2001
    Messages:
    17,176
    Likes Received:
    5
    Location:
    MyCrews:4x4,SoCal,Tesla,EV's
    Can I do it like this ?

    Go into Recovery Console,

    System32,
    listsvc (find the ACPI service)

    then..

    disable_ "ACPI SERVICE"

    My problem is I added a new drive to the RAID, and now, when I login (after ctrl-alt-del), the New-Hardware Found Wizard comes up and shows "DISK DRIVE" but says "Access Denied"

    Then just "Finish" and will infinite loop...... even though I'm in as admin...

    I need to disable auto-HW detection.

    Thnxs
     
  2. Chase

    Chase Fuck you, fuck you, fuck you, you're cool, fuck yo

    Joined:
    Sep 19, 2002
    Messages:
    6,006
    Likes Received:
    0
    Location:
    at home
    I am thinking Disabling the Shell Hardware Detection (service) would do the trick, but I am not sure if that is your best bet
     

Share This Page