Dual monitor problem

Discussion in 'OT Technology' started by Mega-JC: Da Return, Feb 23, 2004.

  1. Mega-JC: Da Return

    Mega-JC: Da Return Tiger Knee!

    Joined:
    Sep 7, 2001
    Messages:
    15,106
    Likes Received:
    3
    Location:
    Tacoma, Wa
    I've got two 17" monitors running on a ti4200. The problem is that the picture on my second monitor is red. It just has a redish color to it and I don't know how to fix it. One minute it was working fine then I wakeup to find it red. Anyone know how to fix it?
     
  2. zero xeal

    zero xeal Guest

    what kind of monitors, did you try doing color correctiong, did you leave anything like a magnet near your monitors.

    try switching the main monitor around, are they the same monitors?
     
  3. richardrich

    richardrich Guest

    sounds like a magnet got too close to the monitor. Try testing the red monitor alone if the problem persist.
     
  4. Freejack2

    Freejack2 Moo!

    Joined:
    Oct 8, 2002
    Messages:
    289
    Likes Received:
    0
    Location:
    Moo York State
    Have you tried making sure the cable is in securely and have you also tried wiggling the cable to see if it goes away. Sometimes if the cable goes bad it'll do that.
     
  5. Mega-JC: Da Return

    Mega-JC: Da Return Tiger Knee!

    Joined:
    Sep 7, 2001
    Messages:
    15,106
    Likes Received:
    3
    Location:
    Tacoma, Wa
    well I guess all I had to do was wiggle the cord around. thanks for the help.
     

Share This Page