Dual Channel Problem

Discussion in 'OT Technology' started by tshizzle, Jun 8, 2005.

  1. tshizzle

    tshizzle :cleveland:

    Joined:
    Nov 16, 2004
    Messages:
    44,554
    Likes Received:
    13
    Location:
    south florida
    So I had a 512mb Corsair PC3200 XMS stick running on my box for some time. Always ran at 400mhz. Decided I wanted some more ram, bought a 512mb Corsair XMS PC3200 with the LEDs on it.

    Now when I boot up, it says running in dual channel dynamic paging mode , but at 266mhz instead of 400mhz. I tried manually setting it to 400mhz in the BIOS, but it just errors on POST and auto-switches it back to 266.

    I know you are supposed to have matched ram for dual channel - but I figured 2 sticks of PC3200 Corsair would be fine even if they arent the EXACT same model (the original is a plantium heat sink XMS, the newer one is that one with the LED lights on it)

    Any ideas?


    CLIFFS: dual channel ddr400 running at ddr266 - wtf
     
    Last edited: Jun 8, 2005
  2. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    It must be the EXACT same sticks. Even the lot can make a difference. Always buy in pairs, for this reason.

    you have the same brand, but that's all they have in common.
     
  3. tshizzle

    tshizzle :cleveland:

    Joined:
    Nov 16, 2004
    Messages:
    44,554
    Likes Received:
    13
    Location:
    south florida
    :werd: thats what I figured...

    ah well, went to newegg and bought 1gb kit of Corsair :-D
     

Share This Page