Did the last update mess with your browser?

Discussion in 'OT Technology' started by tenplanescrashing, Dec 16, 2008.

  1. tenplanescrashing

    tenplanescrashing Active Member

    Joined:
    Jan 9, 2005
    Messages:
    9,287
    Likes Received:
    0
    I can't explain this very well, but i'll try...Dual 2.7ghz G5, 2gb RAM, 10.5.5 hooked up to a NetgearWGR614 v.7 wired on cable internet.

    I can't pinpoint the exact time this started, but I would assume it was from the 10.5.5 upgrade or the 10.5.4 upgrade. I thought it was my router but after hooking it up directly to the modem, the problem is still there...

    When I try to load a page, it hangs. I have to refresh, sometimes constantly, or wait about 1 minute for it to load like a normal page would on a cable internet. It does this in Safari, Firefox and Opera. Every now and then, Gmail Notifier brings up the exclamation point meaning it can't connect to google to see if I have any mail. It eventually comes back but will do it again later.

    Emails come up just fine, but sometimes it hangs when it is looking for messages to download. Most of the time, it is instant, but not always. If anything, i'd say the email is working as it should but any other item internet based lags.

    Looking for suggestions or things to consider on how to fix this.
     
  2. Pitt

    Pitt 1-1-11 — Never Forget OT Supporter

    Joined:
    Jul 1, 2003
    Messages:
    150,314
    Likes Received:
    0
    Location:
    Injured Reserve
    1. does this happen with other computers?
    2. connect to the router through a browser and just go through all the settings or restart the router
    3. if it still happens, it's on your computer's end and thus you'll have to check network settings, etc
     
  3. Pitt

    Pitt 1-1-11 — Never Forget OT Supporter

    Joined:
    Jul 1, 2003
    Messages:
    150,314
    Likes Received:
    0
    Location:
    Injured Reserve
    oh i missed the directly into modem detail :o
     
  4. Pitt

    Pitt 1-1-11 — Never Forget OT Supporter

    Joined:
    Jul 1, 2003
    Messages:
    150,314
    Likes Received:
    0
    Location:
    Injured Reserve
    erase prefs? :dunno:
     
  5. mobbarley

    mobbarley Active Member

    Joined:
    Mar 4, 2005
    Messages:
    9,256
    Likes Received:
    2
    Location:
    Sydney
    did this start like 3 months ago? :o
     
  6. tenplanescrashing

    tenplanescrashing Active Member

    Joined:
    Jan 9, 2005
    Messages:
    9,287
    Likes Received:
    0
    could have been about 3 months...it slowly has progressed into something worse
     
  7. tenplanescrashing

    tenplanescrashing Active Member

    Joined:
    Jan 9, 2005
    Messages:
    9,287
    Likes Received:
    0
    the sad thing is, im going to try and see if this is still a problem after deleting the Safari.plist file...
     
  8. tenplanescrashing

    tenplanescrashing Active Member

    Joined:
    Jan 9, 2005
    Messages:
    9,287
    Likes Received:
    0
    looks a little better but not completely fixed
     
  9. mobbarley

    mobbarley Active Member

    Joined:
    Mar 4, 2005
    Messages:
    9,256
    Likes Received:
    2
    Location:
    Sydney
    this could be what I have noticed. some websites stall before anything comes on the screen, some seem to stop loading with just a couple of images remaning.. if you reload them again it seems to work fine.
     
  10. tenplanescrashing

    tenplanescrashing Active Member

    Joined:
    Jan 9, 2005
    Messages:
    9,287
    Likes Received:
    0
    I'm about to bust out the laptop to do an update because my desktop doesn't boot up right after an update...I have to wait a while. :(
     
  11. Raider007

    Raider007 om nom nom nom

    Joined:
    Aug 26, 2002
    Messages:
    17,987
    Likes Received:
    0
    Location:
    Bay Area
  12. tenplanescrashing

    tenplanescrashing Active Member

    Joined:
    Jan 9, 2005
    Messages:
    9,287
    Likes Received:
    0
    do you really think the PRAM would be the cause? i looked at the contents and it doesn't seem to contain anything that *should* affect it. :dunno:
     

Share This Page