dialup problem, I'm stumped...

Discussion in 'OT Technology' started by Brian May, Jul 8, 2005.

  1. Brian May

    Brian May New Member

    Joined:
    Sep 22, 2002
    Messages:
    18,774
    Likes Received:
    0
    Location:
    Pa
    So my friend wants me to fix her compaq presario 5000. She has dialup internet service set up on it. When I go to dial-up, it will connect like normal, but when you open IE and load a webpage, it wont load. Start up any of the IM programs and they wont load either. This happens every time we try to connect to the internet. Restarting windows does nothing either. All connection settings have been double checked and are correct. I can connect on my Toshiba laptop, but not on the Compaq.

    I've tried moving the modem to another PCI slot, removing/reinstalling the modem drivers, swapped out the modem with another one i had laying around and she reinstalled WinXP Home. All of these attempts have done nothing, searching on Google was a waste of time as well.

    Any suggestions. This thing is seriously pissing me off. I appreciate the help
     
  2. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    posibly dns issues?
     
  3. 5Gen_Prelude

    5Gen_Prelude There might not be an "I" in the word "Team", but

    Joined:
    Mar 14, 2000
    Messages:
    14,519
    Likes Received:
    1
    Location:
    Vancouver, BC, CANADA
    yeah, post your IP information from the command prompt -> ipconfig /all
     
  4. Brian May

    Brian May New Member

    Joined:
    Sep 22, 2002
    Messages:
    18,774
    Likes Received:
    0
    Location:
    Pa
    All I get is "windows IP configuration" at the cmd prompt :ugh: wtf?
     
  5. mdaniel

    mdaniel S is for Shiksa

    Joined:
    May 6, 2000
    Messages:
    52,350
    Likes Received:
    249
    Location:
    Northwest Mejicooooooo
    It sounds like TCP/IP is either not installed, not bound to anything, or just screwed up in general. Try deleting the bindings and redoing them.
     
  6. Keyzs

    Keyzs OT Supporter

    Joined:
    Nov 3, 2003
    Messages:
    814
    Likes Received:
    0
    Location:
    Charlotte, MI
    What dial-up service?
     
  7. Brian May

    Brian May New Member

    Joined:
    Sep 22, 2002
    Messages:
    18,774
    Likes Received:
    0
    Location:
    Pa
    Last edited: Jul 9, 2005

Share This Page