Dial Up Issues

Discussion in 'OT Technology' started by Sexual Vanilla, May 20, 2007.

  1. Sexual Vanilla

    Sexual Vanilla New Member

    Joined:
    May 23, 2005
    Messages:
    6,305
    Likes Received:
    0
    Location:
    South Carolina
    I'm experiencing a strange problem with dial-up access. I was configuring both of my parent's laptops for dial-up access (they are out of range for DSL and Cable, and are in the process of ordering Satellite). One laptop connects fine to their dial-up ISP. However, the other will not connect. Both use Windows XP, and I configured both identically. The laptop that will not connect will exhibit a dial tone, followed by the dialing of the numbers. The generic modem sound will occur and will continue for about a minute. Then, it will hang up and say something along the lines of "no response from remote server" (don't remember exactly). Any ideas? :wtc:

    As I stated above, I double checked all settings and they are identical.
     
  2. negative zero

    negative zero New Member

    Joined:
    Oct 27, 2003
    Messages:
    6,328
    Likes Received:
    0
    Location:
    the Watchtower
    modem drivers up to date?
     
  3. Sexual Vanilla

    Sexual Vanilla New Member

    Joined:
    May 23, 2005
    Messages:
    6,305
    Likes Received:
    0
    Location:
    South Carolina
    I assume so, it's a Thinkpad R32, and I've checked for updates to hardware/software from IBM/Lenovo about a month ago.
     
  4. Sexual Vanilla

    Sexual Vanilla New Member

    Joined:
    May 23, 2005
    Messages:
    6,305
    Likes Received:
    0
    Location:
    South Carolina

Share This Page