Dell XPS M1210 Won't Boot.

Discussion in 'OT Technology' started by Firehawk, Jan 14, 2010.

  1. Firehawk

    Firehawk OT Supporter

    Joined:
    Jul 26, 2005
    Messages:
    1,983
    Likes Received:
    0
    Location:
    Kansas City, MO
    When I press the power button, it acts like it's going to boot for about a second then just shuts off. Tried it without the battery. Tried removing the Power Button switch and putting it back in. Any suggestions how to further troubleshoot this? I might try removing the CMOS battery, but after that I'm stumped. What's next? Replace the power switch board then motherboard? :wtc:

    Video from Cell Phone:
    [​IMG]
     
  2. RetroEvolute

    RetroEvolute 404 Not Found OT Supporter

    Joined:
    Mar 25, 2008
    Messages:
    14,858
    Likes Received:
    0
    Location:
    Manhattan, K.S.
  3. Firehawk

    Firehawk OT Supporter

    Joined:
    Jul 26, 2005
    Messages:
    1,983
    Likes Received:
    0
    Location:
    Kansas City, MO
    bump.

    Tried different HDD
    Tried reseting CMOS
    Tried removing aftermarket RAM
    Diagnostic bootup (Fn + Power) results in Caps Lock, Num Lock, Scroll Lock

    My opinion so far is it needs a new mobo+gpu (~$150)
     
  4. RetroEvolute

    RetroEvolute 404 Not Found OT Supporter

    Joined:
    Mar 25, 2008
    Messages:
    14,858
    Likes Received:
    0
    Location:
    Manhattan, K.S.
    ur fucked
     
  5. Firehawk

    Firehawk OT Supporter

    Joined:
    Jul 26, 2005
    Messages:
    1,983
    Likes Received:
    0
    Location:
    Kansas City, MO
    Oh. Okay.

    HP Pavilion dm3z Entertainment PC
    • Genuine Windows 7 Home Premium 64-bit
    • AMD Turion(TM) Neo X2 Dual-Core L625 Processor (1.6GHz, 1MB) with ATI Radeon(TM) HD 3200 Graphics
    • 2GB DDR2 System Memory (1 Dimm)
    • FREE Upgrade to 320GB 7200RPM SATA Hard Drive from 250GB 7200RPM SATA Hard Drive
    • 13.3" diagonal High-Definition LED HP BrightView Widescreen Display (1366 x 768)
    • Webcam Only
    • Wireless 802.11b/g/n Card
    • HP Color Matching Keyboard
    • 6 Cell Polymer Battery
    • Microsoft(R) Works 9.0
    • HP Home & Home Office Store in-box envelope

    $590 shipped
     
  6. cmsurfer

    cmsurfer ºllllllº

    Joined:
    Jun 6, 2003
    Messages:
    5,079
    Likes Received:
    0
    Location:
    NJ
    Ditto... Have the same laptop and love it.
     
  7. OniMinion

    OniMinion ...recalls when this forum was actually about cars OT Supporter

    Joined:
    Jan 26, 2005
    Messages:
    4,894
    Likes Received:
    1
    Location:
    Indiana/Minnesota
    Wirelessly posted via wap.offtopic.com (Mozilla/5.0 (compatible; Teleca Q7; Brew 3.1.5; U; en) 480X800 LGE VX11000)

    Sounds like a power issue to me. I wouldn't surprised if the psu is acting up or it's not getting a good connection. It's tough to tell, but considering what you've tried it's my best guess.
     

Share This Page