WEB CSS Troubles

Discussion in 'OT Technology' started by Coaxsist, Nov 12, 2008.

  1. Coaxsist

    Coaxsist Re-create... Innovate

    Joined:
    Feb 11, 2008
    Messages:
    1,032
    Likes Received:
    0
    I have an external .css to a site, and my background image does not appear on the pages. File path is correct
    **background-image: url('Images\image.jpg');**
    The file is where the path leads to also.

    An internal style within the header works fine though.

    Does anyone know what could be up with this?
     
  2. kingtoad

    kingtoad OT Supporter

    Joined:
    Sep 2, 2003
    Messages:
    55,923
    Likes Received:
    11
    Location:
    Los Angeles
    Try this
    Code:
    background-image: url("Images/image.jpg");
    
     
  3. M3Driver

    M3Driver New Member

    Joined:
    Oct 28, 2003
    Messages:
    5,622
    Likes Received:
    0
    Location:
    Minneapolis
    you used apostrophes instead of quotes, in case what kingtoad wrote wasn't clear
     
  4. Shampoo

    Shampoo Rinse & Repost

    Joined:
    May 5, 2004
    Messages:
    60,183
    Likes Received:
    0
    Location:
    California
    You don't need apostrophes for it to work, but you need to use a forward slash, not a backslash

    Images/picture.jpg
    instead of
    Images\picture.jpg
     
  5. Coaxsist

    Coaxsist Re-create... Innovate

    Joined:
    Feb 11, 2008
    Messages:
    1,032
    Likes Received:
    0
    I just copied the filepath. I'll try forward slash though... thanks all
     
  6. M3Driver

    M3Driver New Member

    Joined:
    Oct 28, 2003
    Messages:
    5,622
    Likes Received:
    0
    Location:
    Minneapolis
    ha I didn't even see the slash
     
  7. kingtoad

    kingtoad OT Supporter

    Joined:
    Sep 2, 2003
    Messages:
    55,923
    Likes Received:
    11
    Location:
    Los Angeles
    That's because that's a local path, broseph. Not the same.
     

Share This Page