Cross-over cable problem

Discussion in 'OT Technology' started by Necromancer, Jun 16, 2007.

  1. Necromancer

    Necromancer Guest

    I've changed the IP address on both of them to this-

    Now each computer will show up when I open the View workgroup computers in either machine but when I place something in the shared folder, no items will appear that I have previously placed in the foder. Both workgroup names are the same as well.

    What am I doing wrong?
     
  2. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    there should be no default gateway.
     
  3. Necromancer

    Necromancer Guest

    So leave it blank?
     
  4. imraven52

    imraven52 New Member

    Joined:
    Dec 5, 2006
    Messages:
    1,353
    Likes Received:
    0
    Location:
    salt lake city, utah
    not using linux.
     
  5. Necromancer

    Necromancer Guest

  6. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    blank nigga
     
  7. Necromancer

    Necromancer Guest

    I did that and when I drop stuff in the shared folder, it isn't shower up on the other computer.
     
  8. Coottie

    Coottie BOOMER......SOONER OT Supporter

    Joined:
    Jun 6, 2006
    Messages:
    32,407
    Likes Received:
    0
    Location:
    OKC
    maybe it's a permission issue with the shared folder?
     
  9. mobbarley

    mobbarley Active Member

    Joined:
    Mar 4, 2005
    Messages:
    9,256
    Likes Received:
    2
    Location:
    Sydney
    of course when the two computers are on the same subnet, default gateway should have nothing to do with it.

    If you dont get any errors when copying the file then the network settings are ok, something is screwy with windows file sharing.
     
  10. Necromancer

    Necromancer Guest

    :bigthumb:

    Bingo. That was the problem. Silly me.
     

Share This Page