CPU usage at 100%?

Discussion in 'OT Technology' started by Suncoast, Jul 21, 2005.

  1. Suncoast

    Suncoast New Member

    Joined:
    Feb 16, 2005
    Messages:
    14,104
    Likes Received:
    0
    Location:
    Tampa, FL
    Sometimes when I power up my comp my CPU usage is at a constant 100%, even though it's 2.26 ghz and I have nothing that should be taking up that much CPU running... any idea what could be causing this? It's a pain in the ass.
     
  2. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    ctrl+shift+esc > processes

    what's taking up 100%?
     
  3. Wolf68k

    Wolf68k OT Supporter

    Joined:
    Dec 18, 2003
    Messages:
    4,861
    Likes Received:
    2
    Location:
    Houston, Texas
    Spyware and/or viruses
     
  4. Suncoast

    Suncoast New Member

    Joined:
    Feb 16, 2005
    Messages:
    14,104
    Likes Received:
    0
    Location:
    Tampa, FL
    Found out it was some shitty fuckup with my svchost.exe process. I've scoured Google and found a TON of people get this problem and different things cause it. This thing is gonna be a bitch to fix.
     
  5. huntz0r

    huntz0r New Member

    Joined:
    Apr 18, 2005
    Messages:
    15,951
    Likes Received:
    0
    Location:
    Charlotte, NC
    That usually means you have spyware or trojans or both.

    Run a-squared (get it free from emsisoft.com) and see what it finds. Then Adaware. Then a virus scanner just to be safe.
     
  6. Suncoast

    Suncoast New Member

    Joined:
    Feb 16, 2005
    Messages:
    14,104
    Likes Received:
    0
    Location:
    Tampa, FL
    I've run all my virus detections and multiple spyware detections to no avail. Even my hijack this log shows nothing out of the ordinary.

    I'll keep poking around. :)
     
  7. huntz0r

    huntz0r New Member

    Joined:
    Apr 18, 2005
    Messages:
    15,951
    Likes Received:
    0
    Location:
    Charlotte, NC
    Odd. Well there's always the old nuke 'n' pave.
     
  8. deusexaethera

    deusexaethera OT Supporter

    Joined:
    Jan 27, 2005
    Messages:
    19,712
    Likes Received:
    0
    Is it actually using 100%? Is the computer chugging a lot and the heatsink blistering hot? It's possible that Windows is reading the CPU usage data wrong; I've seen any number of similarly-unlikely fuckups in XP before.
     

Share This Page