Connectivity Issues. :(

Discussion in 'OT Technology' started by Immortal1, Aug 27, 2006.

  1. Immortal1

    Immortal1 New Member

    Joined:
    Jul 1, 2003
    Messages:
    2,308
    Likes Received:
    0
    Location:
    Masshole
    Hey guys. I'm having an issue with my iMac G5 here at school. I'll be chugging along perfectly in XP but when I go to restart and boot up OSX I lose my internet connection.

    Then, when I switch back to XP, the connection is still dead. I tried releasing and renewing my IP after in XP and nothing happened. Somehow about 1.5hrs-2hrs later it figures itself out and I'm back on the net, but only in XP.

    I tried running the Network diagnostic that pops up in Safari when you have no connection but it basically said restart this or that.

    The network people here at school say my computer shows 'connected' and not disabled on their end.

    They have one person familiar with Macs but he was out. Any advice from the MacShack?
     
  2. MAD PUNK inDC

    MAD PUNK inDC Sic Semper Tyrannis

    Joined:
    Mar 16, 2000
    Messages:
    86,393
    Likes Received:
    1
    Location:
    the machine
    tell me what your network settings are, and how you normaly connect to the network in XP.
     
  3. Immortal1

    Immortal1 New Member

    Joined:
    Jul 1, 2003
    Messages:
    2,308
    Likes Received:
    0
    Location:
    Masshole
    I'm kind of n00b at this connection shit so I'll give you what is obvious. I'm connecting using: Marvell Yukon 88E8053 PCI-E Gigabit Ethernet Controller

    It is a DHCP network if that makes sense. Also, my 1394 net adapter or firewire connection is connected but it doesn't do anything.

    If you need more info, just tell me how to get it. Thnx
     

Share This Page