Computer won't boot up past the wallpaper stage! help!

Discussion in 'OT Technology' started by Confoozed, Jul 26, 2004.

  1. Confoozed

    Confoozed Guest

    Hey guys,

    I hope you can help because I have no idea what has happened to my computer.

    I am running on Win 2000 Pro, as I start up my computer, it would lag at the Win 2000 Pro screen and then lag again when it says Preparing network connection. When it finally gets past that stage and is about to go into the desktop, it would just show my desktop picture without my desktop icons or taskbar. I tried starting my computer in safe mode hoping that I could retrieve the important files but I don't even see my desktop icons there either. I noticed in my task manager that "explorer.exe" isn't listed. how do I go about fixing the problem? :hs:

    Also, my homepage has been hijacked, and I can't get it back to my normal homepage! :rant2:

    Please help!! All is appreciated!
     
  2. Keyzs

    Keyzs OT Supporter

    Joined:
    Nov 3, 2003
    Messages:
    814
    Likes Received:
    0
    Location:
    Charlotte, MI
    If the machine does not 'boot past the wallpaper stage' how do you know what your homepage is????

    You can get to the task manager, click New Task and type in explorer.exe and see what happens...
     
  3. Confoozed

    Confoozed Guest

    I know what my homepage is because after I clicked on "new task" I browsed to get my IE.

    I tried typing in explorer.exe and nothing happened. any other ideas? thanks!
    :sadwavey:
     
  4. Keyzs

    Keyzs OT Supporter

    Joined:
    Nov 3, 2003
    Messages:
    814
    Likes Received:
    0
    Location:
    Charlotte, MI
    Boot into safe mood and watch the services and see which one causes the problem.

    Try MSconfig to see whats in the startup.
    Try regedit to see what in the RUN and RUNONCE keys.
    Format reinstall
    Linux, or go buy a mac...
     
  5. Confoozed

    Confoozed Guest

    I tried to boot up in safe mode and again, no desktop icons appear.

    I'm running on Win2000, so MSconfig doesn't work. :(

    I never had a problem with my computer before, so I'm not ruling out PC's... but a new MAC does sound tempting.
    :hs:

    any other suggestions?
     
  6. WERUreo

    WERUreo Imua!

    Joined:
    Oct 15, 2003
    Messages:
    566
    Likes Received:
    0
    Location:
    Daytona Beach, Florida
    If MSConfig isn't working, it's not because you're running Win2000, because I'm running Win2000 at work, and I can run it fine.

    Also, when you say your homepage has been hijacked, do you mean just the page that loads up when you start Internet Explorer? What page is coming up now? Maybe some kind of spyware or virus is messing you up? :dunno:
     
  7. Confoozed

    Confoozed Guest

    Hmm, my computer was never able to use MSConfig... :eek3:

    When I mean that my IE has been hijacked, I meant that my homepage is loading some porn crap instead of my usual home page. I tried running Adaware, Spybot, and NAV but nothing is showing anything unusual. I'm stumped. :crying:
     

Share This Page