computer wont allow me to access online email

Discussion in 'OT Technology' started by bigman7903, Jul 28, 2005.

  1. bigman7903

    bigman7903 OT Supporter

    Joined:
    Dec 28, 2004
    Messages:
    10,161
    Likes Received:
    0
    Location:
    Dystopia
    i have no idea why but my computer will not allow me to acces any of my online email accounts such as gmail, hotmail, netscape, my dads work email ect. it happens in both IE and Firefox, i get the "cannot connect to _____" on firefox and i get the "The page cannot be displayed" error in IE. I have adaware, microsoft antispyware, avg free edition. my internet is yahoo DSL.


    please help me because this is really pissing me offthat i cant access it on this comp but i can on the other one up stairs.

    PS i have a compaq presario SR1300NX if that make a difference
     
  2. DatacomGuy

    DatacomGuy is moving to Canada

    Joined:
    Oct 14, 2002
    Messages:
    16,546
    Likes Received:
    0
    Location:
    Tampa, FL
    Spyware?
     
  3. bigman7903

    bigman7903 OT Supporter

    Joined:
    Dec 28, 2004
    Messages:
    10,161
    Likes Received:
    0
    Location:
    Dystopia
    i have no idea but i dont really download stuff so otherthan surfing the web i have no idea i just ran both spyware things and i still have the same problem
     
  4. deusexaethera

    deusexaethera OT Supporter

    Joined:
    Jan 27, 2005
    Messages:
    19,712
    Likes Received:
    0
    That's really weird. I've never heard of such a problem. My best guess is that the online email websites use secure connections that the one computer can handle and the other computer can't. How to fix this? Make sure you have the latest version of Internet Explorer, make sure the Advanced Options allow you to use secure connections, and make sure your firewall isn't blocking secure connections. Other than that, I can't help.
     
  5. DatacomGuy

    DatacomGuy is moving to Canada

    Joined:
    Oct 14, 2002
    Messages:
    16,546
    Likes Received:
    0
    Location:
    Tampa, FL
    Sounds like it could be a security setting as well..
     

Share This Page