Computer starts then shuts off 3 seconds later

Discussion in 'OT Technology' started by The Ripper, Dec 22, 2009.

  1. The Ripper

    The Ripper New Member

    Joined:
    Dec 25, 2006
    Messages:
    8,368
    Likes Received:
    0
    Location:
    Colorado Springs, Co
    My wifes computer has a intel quad core with a decent gfx card. She has the i5 and the gfx card needs a 400 wat power supply. She has a 750 wat power supply. She was using her computer and the sound stopped working. She rebooted and then the computer would turn off and shut off for 3 seconds.

    I made sure all the power connections were connected properly externally then I opened it up and everything was connected inside. I reset the cmos jumper and then reconected the computer and it worked.

    Im assuming it is the power supply but I have not tested it with a new power supply.
     
  2. The Ripper

    The Ripper New Member

    Joined:
    Dec 25, 2006
    Messages:
    8,368
    Likes Received:
    0
    Location:
    Colorado Springs, Co
    and I found out she didnt have thermal paste on the processor lol
     
  3. ge0

    ge0 New Member

    Joined:
    Oct 31, 2005
    Messages:
    8,398
    Likes Received:
    0
    Location:
    JERSEY
    ghfcghfjhdh lol
     
  4. The Ripper

    The Ripper New Member

    Joined:
    Dec 25, 2006
    Messages:
    8,368
    Likes Received:
    0
    Location:
    Colorado Springs, Co
  5. CodeX

    CodeX Guest

    You don't apply your toothpaste with a razor blade?
     
  6. OniMinion

    OniMinion ...recalls when this forum was actually about cars OT Supporter

    Joined:
    Jan 26, 2005
    Messages:
    4,894
    Likes Received:
    1
    Location:
    Indiana/Minnesota
    Nice! It would be funny if we did.
     
  7. The Ripper

    The Ripper New Member

    Joined:
    Dec 25, 2006
    Messages:
    8,368
    Likes Received:
    0
    Location:
    Colorado Springs, Co
    shes been running it fine for a day or so after i reflashed the bios
     

Share This Page