Computer Guru's, in here!

Discussion in 'OT Technology' started by Valence, Aug 18, 2003.

  1. Valence

    Valence Gustav Refugee

    Joined:
    May 23, 2003
    Messages:
    12,878
    Likes Received:
    0
    Location:
    Texas
    Slight problem. Dad called me to come in and check out his box, having weird error. Hard drive seemed like it was continuously running, all app's were extremely slow, net was slow, (roadrunner, shouldn't be slow), everything was sluggish. Went from fast computer, tons of ram, no problems to sluggish overnight. OK, so he took out that hd, put in another drive he had, installed windows, apps, files. Problem solved, computer is now working a lot faster, no hangups. Leaves for the weekend, now it's sluggish again. Hd problem? Virus? Kept timing out on virus updates for norton, ran virus scan, found none. Second computer on home network has a continously running hd now, won't open the cd rom door, won't recognize the burner.... What do you guys thinK?
     
  2. Valence

    Valence Gustav Refugee

    Joined:
    May 23, 2003
    Messages:
    12,878
    Likes Received:
    0
    Location:
    Texas
    And it has been defragmented, all the utils run, scandisk, even some other software that checks the drive integrity, and all of them "eventually" show no errors.
     
  3. Leb_CRX

    Leb_CRX OT's resident terrorist

    Joined:
    Apr 22, 2001
    Messages:
    39,994
    Likes Received:
    0
    Location:
    Ottawa, Canada
    that is fucked up...get something like norton system works on it and scan the registry and shit like that for any problems

    and I can see a virus/worm slowing down a computer to a crawl, happened to me, strange that norton is not picking up on anything...

    hmmmmmm as for anything else, what OS is on it?? and does a reboot do anything?
     
  4. Valence

    Valence Gustav Refugee

    Joined:
    May 23, 2003
    Messages:
    12,878
    Likes Received:
    0
    Location:
    Texas
    His computer has win2000 with latest service packs. running all the norton utilities, nothing. running virus scan right now, nothing.

    Second computer, also win2000, connected to home network through linksys router. Won't shut down automatically. Have to do a hard power down, though power supply is atx and should do this automatically and has in the past...

    First I get the svchost.exe error on my personal machine, now he get's this crap.
     
  5. Leb_CRX

    Leb_CRX OT's resident terrorist

    Joined:
    Apr 22, 2001
    Messages:
    39,994
    Likes Received:
    0
    Location:
    Ottawa, Canada
    check the system processes/performance for indication as to what is taking up the CPU+MEM resources....CTRL+ALT+DEL and task manager, in there

    :/ that is fucked up
     
    Last edited: Aug 18, 2003
  6. CyberBullets

    CyberBullets I reach to the sky, and call out your name. If I c

    Joined:
    Nov 13, 2001
    Messages:
    11,865
    Likes Received:
    0
    Location:
    BC, Canada/Stockholm, Sweden
    try running linux... acctually install gentoo and try to compile kde... that will let u know if its hardware or not! (btw kde install is about a day)
     
  7. Astro

    Astro Code Monkey

    Joined:
    Mar 18, 2000
    Messages:
    2,047
    Likes Received:
    0
    Location:
    Cleveland Ohio
    I agree on checking the memory and CPU performance and see how they're looking when the PC is running sluggish. It would sound like one of the apps being run has a bad memory leak and is chewing up all the memory causing the computer to thrash the hard drive instead of going to RAM. OR that computer has picked up a virus...
     
  8. Rob

    Rob OT Supporter

    Joined:
    Jul 6, 2002
    Messages:
    88,612
    Likes Received:
    36
    Location:
    Atlanta, GA

    :werd:


    Gentoo Elitists. :squint:





    :fawk: :rofl:
     

Share This Page