Computer Booting problem

Discussion in 'OT Technology' started by PharCyde, Jul 29, 2004.

  1. PharCyde

    PharCyde New Member

    Joined:
    Jun 18, 2003
    Messages:
    13,252
    Likes Received:
    0
    Location:
    Raleigh, NC
    My computer used to boot up in seconds, now it takes forever

    So one day I decided to defrag my harddrive so first I checked for errors.... halfway through my computer just restarts and this comes up:

    "Problem with the hard drive has been detected. Consult the troubleshooting section of your user's manual
    Press enter to continue"
    *picture*

    (now this has been coming up for a while before I checked for errors but when I pressed enter my computer booted up within seconds)

    Now after I press enter this comes up: *picture*

    This screen takes about 8 minutes before it goes to the windows loading screen and it doesn't even fill up the whole bar, just goes a little short of half way.

    I've done a virus scan and half way through it the computer just restarts
    I've done spyware scans and nothing major found
     
  2. maczter

    maczter Life is trying things to see if they work.

    Joined:
    Sep 30, 2003
    Messages:
    3,622
    Likes Received:
    0
    Location:
    Austin, TX
    you need to learn how to turn off the flash on your camera. :)
     
  3. cmsurfer

    cmsurfer ºllllllº

    Joined:
    Jun 6, 2003
    Messages:
    5,079
    Likes Received:
    0
    Location:
    NJ
    In addition to that... :big grin:

    Not being able to run defrag and a virus scan isn't good...

    To tell you the truth, I'd format and re-install before wasting time trying to find a solution. More than likely there's a file or something that Windows does not like.

    I'm sure it's not what you wanted to hear, but sometimes a format is actually easier.

    Good luck...
     
  4. Ximian

    Ximian New Member

    Joined:
    Mar 20, 2004
    Messages:
    1,860
    Likes Received:
    0
    Location:
    DCA
    Sounds like you need to get a new hard drive.
     
  5. PharCyde

    PharCyde New Member

    Joined:
    Jun 18, 2003
    Messages:
    13,252
    Likes Received:
    0
    Location:
    Raleigh, NC
    Actually I've already done that.. It took me 3 times before the defrag worked. And it still does it :hs:
     
  6. PharCyde

    PharCyde New Member

    Joined:
    Jun 18, 2003
    Messages:
    13,252
    Likes Received:
    0
    Location:
    Raleigh, NC
    and the camera is a old POS hand me down... you couldn't see shit if I had the flash off :fawk:
     
  7. JimboJones

    JimboJones Guest

    You had to format/reinstall three time in order to the defrag to work?
    What are you using to format?
    Maybe try FDISK or similar utility to delete/recreate the partition before formatting.
     
  8. PharCyde

    PharCyde New Member

    Joined:
    Jun 18, 2003
    Messages:
    13,252
    Likes Received:
    0
    Location:
    Raleigh, NC
    ooops I meant reformat... not defrag, I used the windows one

    I've defragged it before, it restarted in the middle of it too
     

Share This Page