Computer Acting Wierd, Someone Please Help...

Discussion in 'OT Technology' started by kalizar, Oct 13, 2004.

  1. kalizar

    kalizar kalizar.com

    Joined:
    Sep 29, 2004
    Messages:
    282
    Likes Received:
    0
    Location:
    Crescent City, FL
    I left my computer at a friend's house, and when i got it back, it no longer worked. When i turn the computer on, everything comes on, but nothing shows up on the monitor. The monitor goes into sleep mode like nothing is plugged into it.

    I have tried it on 2 monitors, and i have tried taking out the video card and just using the video on the mobo. What is going wrong?
     
  2. sleepy71

    sleepy71 Guest

    Try another monitor? What'd your friend do to it?
     
  3. Muchacho_Gasolino

    Muchacho_Gasolino New Member

    Joined:
    Jul 26, 2004
    Messages:
    364
    Likes Received:
    0
    Location:
    NC
    sometimes my computer does that and if i turn the switch on the surge protector off when both the monitor and the computer are turned on and then wait a few seconds and turn it back on both my monitor and computer come back on and then it works
    thats more of a "smack it really hard" kind of solution though im sure theres a better one lol
     
  4. korrupshun

    korrupshun New Member

    Joined:
    Sep 8, 2004
    Messages:
    389
    Likes Received:
    0
    Location:
    YourMommasHouse
    have sometimes seen this with cpu multiplier settings in bios, if your system appears to turn on (all fans spin, NIC light goes on etc.) but no video, not even POST, then try jumpering it to force into bios setup, then reset multiplier (this is kinduva long shot, but if dif video cards and monitors arent working and your not getting any beeps at boot then it might be a good thing to check)
     

Share This Page