comp is taking forever to shutdown

Discussion in 'OT Technology' started by uflathead, Oct 1, 2003.

  1. uflathead

    uflathead Guest

    I have a Sony VAIO RX-550 (I know, that's 1/2 the problem) and when I restart or just turn it off it takes at least 2 minutes to do so. Any ideas what it could be? It never used to take very long at all but now it just sits here with the HD light fully lit for almost 2 minutes, sometimes more, before it does what it's supposed to.
     
  2. Maverick

    Maverick Guest

    Make sure the clear pagefile at shutdown is not enabled.
     
  3. uflathead

    uflathead Guest

    and just how do I do that?:o
     
  4. TigreTek

    TigreTek omega member OT Supporter

    Joined:
    Oct 8, 2001
    Messages:
    26,927
    Likes Received:
    3
    what OS??

    also, try turning off the shutdown sound in control panel>sounds>exit windows sound (set it to none)
     
  5. uflathead

    uflathead Guest

    I'm running XP Home. I have all windows related sounds shut off anyway because I got sick of hearing stuff while trying to listen to music. I don't remember ever turning on any option to clear the pagefile at shutdown.:dunno: Is there something in Tweak UI that I can check or uncheck to change it so it doesn't clear?
     
  6. TigreTek

    TigreTek omega member OT Supporter

    Joined:
    Oct 8, 2001
    Messages:
    26,927
    Likes Received:
    3
    [Start] [Run] [Regedit]
    Registry Key: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management
    Modify/Create the Value Data Type(s) and Value Name(s) as detailed below.
    Data Type: REG_DWORD [Dword Value] // Value Name: ClearPageFileAtShutdown
    Setting for Value Data: [0 = Clear Page File Disabled / 1 = Clear Page File Enabled]
    Exit Registry and Reboot



    http://support.microsoft.com/default.aspx?scid=kb;en-us;Q314834
     
  7. uflathead

    uflathead Guest

    thank you :bigthumb:
     
  8. TigreTek

    TigreTek omega member OT Supporter

    Joined:
    Oct 8, 2001
    Messages:
    26,927
    Likes Received:
    3
    please note that as a default it is already set to off, turning it on will make it take longer, i do know that there is a checkbox somewhere to do this (which in turn modifies this reg key) so it is POSSIBLE that you turned it on, but more than likely not. also, are you on a home network. here at work we spent about a month with all the workstations using an external DNS server instead of our own, once we made the switch logon/logoff times went from almost 2 minutes to about 15 seconds on our slowest machines, 5 seconds on our desktop workstations. (i guess even IT people can fuck up basic things every now and then)
     

Share This Page