comp frustrating the hell out of me. monitor flashing on and off

Discussion in 'OT Technology' started by quickone, May 27, 2007.

  1. quickone

    quickone New Member

    Joined:
    Sep 15, 2004
    Messages:
    4,179
    Likes Received:
    0
    My comp started acting weird today with the monitor flashing on and off then staying off...i rebooted it came up fine and then it happened again...i took the vid card out and air dusted it out and put it back in and nothing. i switched vga to dvi and nothing. turned it on again and it booted up with bad res and artifacts all over the screen then the comp seemed to freeze and the monitor went black again. I just tried turning it on again and all seems well altho its only been on for 2 min. Is there anyway for this to be anything other than a hardware problem? I got a p4 3.2ghz extreme edition with HT and a geforce 6800gt card with 3rd party cooling. I've had this setup for a long time now..asus mobo as well replaced about 6 months ago.
     
  2. Create

    Create :free at last:

    Joined:
    Jan 4, 2006
    Messages:
    8,043
    Likes Received:
    2
    Artifacts after time is a pretty good indicator that your video card is failing.

    Start box - let it sit idle 10min. No symptoms? Fire up a game.

    If it locks consistently soon after you fire up the game, you can be very sure it's the video card.

    Make sure your aftermarket fan is spinning.
     
  3. quickone

    quickone New Member

    Joined:
    Sep 15, 2004
    Messages:
    4,179
    Likes Received:
    0
    the fan is spinning...i havent played games on this comp in a long time...havent had time lately..its been running since i made this post with no issues...I hope its not the card because I havent really been pushing it hard at all since now its barely used for gaming..before that I primarily bought it to play f.e.a.r. on. i'm worried to do anything else at the moment to screw anything up. lol

    Its a eVGA geforce 6800gt 256mb AGP card
     
  4. deusexaethera

    deusexaethera OT Supporter

    Joined:
    Jan 27, 2005
    Messages:
    19,712
    Likes Received:
    0
    I'm gonna guess your game is running at a resolution that your screen can't display.
     

Share This Page