card reader not working

Discussion in 'OT Technology' started by turbobuick420, Feb 3, 2005.

  1. turbobuick420

    turbobuick420 New Member

    Joined:
    Jan 15, 2005
    Messages:
    385
    Likes Received:
    0
    Location:
    stl
    im trying to get the pics off my camera and on my computer. i have win98 so most of the photoshops ive found dont work. i was told to buy a card reader. i have it installed and it shows the correct drive and it tells me how much of the memory is used on the card, but it doesnt load the pics on my cpu. according to the directions its supposed to automatically load when its plugged in and a folder appears in the new drive. but the new drive is blank. any ideas. im not very good with computers. thanks in advance.
     
  2. cmsurfer

    cmsurfer ºllllllº

    Joined:
    Jun 6, 2003
    Messages:
    5,079
    Likes Received:
    0
    Location:
    NJ
    If you are using Windows 98, it will not load them automatically for you. What the card reader does is make another drive letter in My Computer for you. After you plug in the card and reader, you should be able to go into that new drive letter and copy/move the pictures off.

    I don't know why it would be showing blank. Are you sure they are pictures on it?
     
  3. turbobuick420

    turbobuick420 New Member

    Joined:
    Jan 15, 2005
    Messages:
    385
    Likes Received:
    0
    Location:
    stl
    ya ive tried several times. i took 98 pictures last night and used the whole 16mb card up. in properties it said 15.3 mb used and .7 mb unused. and it was still blank. i dont get it. ive had this camera for almost a year and still havnt been able to use it.
     

Share This Page