Car Audio Peeps, WTF is going on?

Discussion in 'OT Technology' started by ExDelayed, Nov 9, 2008.

  1. ExDelayed

    ExDelayed New Member

    Joined:
    Aug 6, 2002
    Messages:
    3,689
    Likes Received:
    0
    Location:
    Ogden, UT
    The car is an `05 E500. There are 2 Kenwood 12s in the trunk in a 1.75cuft (per sub) sealed enclosure. Sitting in it with the motor running it sounds like the subs cant breathe, for lack of better wording. I know they are taking the power but the bass is less then spectacular. I would almost go so far as to say the factory sub-less system hit harder. Right now I have pulled a piece of trim in the package tray out and I can see into the trunk and it helped somewhat, thankfully my windows are tinted so others cant see in as well. What gets strange is when I pop the trunk the subs hit like mad. What is going on?

    Cliffs: Trunk closed, subs suck. Trunk open, subs hit.
     
  2. GlocksRock

    GlocksRock Glock > You

    Joined:
    Jun 15, 2003
    Messages:
    6,647
    Likes Received:
    0
    Location:
    North Carolina
    are they wired out of phase? Doube check all your wiring inside the box and out.
     
  3. ExDelayed

    ExDelayed New Member

    Joined:
    Aug 6, 2002
    Messages:
    3,689
    Likes Received:
    0
    Location:
    Ogden, UT
    Checked and all is good. I am leaning more towards the trunk is too isolated from the passenger compartment. :(
     
  4. GlocksRock

    GlocksRock Glock > You

    Joined:
    Jun 15, 2003
    Messages:
    6,647
    Likes Received:
    0
    Location:
    North Carolina
    I had that problem before... it was my first car, an 88 Pontiac Bonneville, I had 2 12's in there, but you could barely hear them, even though the gear wasn't all that great, it still should have been much louder than it was. My solution... sell it and get a new car, which is what I did, I bought a hatchback, and after a few speaker changes, I ended up with a pair of JL Audio 15W1s powered off a HiFonics amp, and that was loud as hell back then. But my car got stolen, and so did the system, but now I have much better stuff.
     
  5. tjamz

    tjamz New Member

    Joined:
    Nov 12, 2007
    Messages:
    605
    Likes Received:
    0
    You can always try turning the subs to face the opposite direction. Sometimes this works very well.
     
  6. bbmobbin

    bbmobbin Active Member

    Joined:
    Apr 17, 2007
    Messages:
    1,639
    Likes Received:
    0
    Location:
    OC, CA
    check your phase again, just had the same problem with one of my installers at work.
     
  7. twistid

    twistid Banged By Super Models Moderator

    Joined:
    Jul 15, 2001
    Messages:
    40,850
    Likes Received:
    115
    Location:
    The Kansass/Oklahomo Border
    your installer was out of phase???:bowdown:
     
  8. rebs

    rebs shares AIDS OT Supporter

    Joined:
    Sep 21, 2003
    Messages:
    120,583
    Likes Received:
    217
    Location:
    CA
    port the cabin.
     
  9. twistid

    twistid Banged By Super Models Moderator

    Joined:
    Jul 15, 2001
    Messages:
    40,850
    Likes Received:
    115
    Location:
    The Kansass/Oklahomo Border
    :werd:
     

Share This Page