Car audio issue...

Discussion in 'OT Technology' started by Jeff Merr, Feb 23, 2009.

  1. Jeff Merr

    Jeff Merr Elite Member

    Joined:
    Jul 4, 2003
    Messages:
    11,532
    Likes Received:
    0
    Location:
    Northern California
    I had a friend install my car audio system for me since he had done it before, I was not with him to see the install so I'm hoping this is a common problem in installing/setting up your car stereo.

    I have a Clarion DXZ785USB dash installed with 4 6.5in Alpine speakers. The problem is that it sounds like shit, there is absolutely no bass, and when I turn the volume up the speakers distort - without any bass to begin with. I have tried messing with the settings in the head unit, I have the bass as high as it will go and it makes little to no difference in the sound. Anyone have any ideas?

    Thanks!
     
  2. johnson

    johnson New Member

    Joined:
    Nov 21, 2003
    Messages:
    38,412
    Likes Received:
    0
    Sounds worse than the stock system?

    Do you have an option to deaden the doors and amp the speakers?
     
  3. Jeff Merr

    Jeff Merr Elite Member

    Joined:
    Jul 4, 2003
    Messages:
    11,532
    Likes Received:
    0
    Location:
    Northern California
    Yea sounds worse than the stock system, my stock 2000 civic sounded 10X better than this. I feel the speakers when the bass is up all the way and the sound is high and they are barely thumping if you know what I mean. I don't have a lot of funds left for an amp or anything, I figured an aftermarket head unit and some nice alpine speakers should sound half-way decent without an amp. thanks for the help.
     
  4. twistid

    twistid Banged By Super Models Moderator

    Joined:
    Jul 15, 2001
    Messages:
    40,781
    Likes Received:
    99
    Location:
    The Kansass/Oklahomo Border
    is it possible the speakers are out of phase???

    fade and balance the deck, where only one speaker is playing at a time... if the bass improves, then you'll need to fix the install.
     
  5. fuover4free

    fuover4free Active Member

    Joined:
    Mar 8, 2005
    Messages:
    9,553
    Likes Received:
    0
    Location:
    Seattle
    .
     
  6. Original

    Original OT Supporter

    Joined:
    Jun 21, 2004
    Messages:
    33,808
    Likes Received:
    15
    Location:
    God's Country
    friends dont let friends install car audio :sadwavey:

    hope you figure it out man
     
  7. Jeff Merr

    Jeff Merr Elite Member

    Joined:
    Jul 4, 2003
    Messages:
    11,532
    Likes Received:
    0
    Location:
    Northern California
    Tried it and the bass is the same.

    Is there any sub $100 complete amp/wiring systems that will make these 4 speakers sound decent?
     
  8. twistid

    twistid Banged By Super Models Moderator

    Joined:
    Jul 15, 2001
    Messages:
    40,781
    Likes Received:
    99
    Location:
    The Kansass/Oklahomo Border
    do you have the x-over cutting out the lower frequences???
     
  9. Jeff Merr

    Jeff Merr Elite Member

    Joined:
    Jul 4, 2003
    Messages:
    11,532
    Likes Received:
    0
    Location:
    Northern California
    I'm not sure what that means?
     
  10. twistid

    twistid Banged By Super Models Moderator

    Joined:
    Jul 15, 2001
    Messages:
    40,781
    Likes Received:
    99
    Location:
    The Kansass/Oklahomo Border
    iirc that headunit has a crossover... if you have it turned on, then there's your problem.
     
  11. JRock10

    JRock10 Active Member

    Joined:
    May 25, 2005
    Messages:
    7,751
    Likes Received:
    0
    Location:
    Nashville, TN FTW
    all of this. or he just did a shitty install and the speakers are basically hanging off the door.
     
  12. Jeff Merr

    Jeff Merr Elite Member

    Joined:
    Jul 4, 2003
    Messages:
    11,532
    Likes Received:
    0
    Location:
    Northern California
    I looked for a crossover option on my stereo and couldn't get to anything I'll check the manual and keep searching.

    So for my other previous question, do you guys think a cheap amp will make a big difference? I see amps on craigslist for $50-$100 all the time, like 300-500 watt. Thanks.
     
  13. rebs

    rebs shares AIDS OT Supporter

    Joined:
    Sep 21, 2003
    Messages:
    120,524
    Likes Received:
    196
    Location:
    CA
    I wouldnt expect much bass from 6'5 coax's anyways. And they are going to sound like shit if you rail the bass on the decks eq :o
     
  14. twistid

    twistid Banged By Super Models Moderator

    Joined:
    Jul 15, 2001
    Messages:
    40,781
    Likes Received:
    99
    Location:
    The Kansass/Oklahomo Border
    if they are alpine type-s's, they are pretty efficiant and need no amp... if they are type-r's, they could use an amp... but not a cheap amp... if it sounds bad without an amp, it's probably not going to sound any better with a cheap amp... i still think there's something wrong with the install, or the settings on the deck.
     
  15. Jeff Merr

    Jeff Merr Elite Member

    Joined:
    Jul 4, 2003
    Messages:
    11,532
    Likes Received:
    0
    Location:
    Northern California
  16. soundnstyl

    soundnstyl New Member

    Joined:
    May 31, 2003
    Messages:
    172
    Likes Received:
    0
    Location:
    Philly, PA
    do you have them wired up wrong. like make sure the speaker wires are plugged in right.
     

Share This Page