Car Audio / FM Modulator Help

Discussion in 'OT Technology' started by twism50, Jan 11, 2006.

  1. twism50

    twism50 Rapist AV Crew

    Joined:
    Feb 22, 2005
    Messages:
    877
    Likes Received:
    0
    Location:
    Buffalo, NY
    I've had Satellite Radio for 2 and a half years now, and finally got sick of the cracking from the Wireless FM modulator. So, I wired it in using this:

    http://www.cardomain.com/item/AVXFMM100A

    The power is to the radio fuse, and the ground is to a screw in the door. Not sure if that info matters, but I put it just incase.

    My question is- When I use it, I hear a buzzing in the background that gets louder when I accelerate. Is there a way to get rid of this?
     
  2. amill94

    amill94 OT Supporter

    Joined:
    Oct 5, 2003
    Messages:
    31,209
    Likes Received:
    337
    IT is probably alternator whine. You could ground the unit to something better preferably on the structural body of the car like a seatbelt bolt or something. THat may help.
     
  3. Morphius

    Morphius Jackal

    Joined:
    Aug 19, 2001
    Messages:
    29
    Likes Received:
    0
    It is almost definately alternator whine. Get a good ground for the unit and clean your terminals on the alternator. I've also heard strange things happen with those single wire alternators, but I have no personal experience with them.
     
  4. twism50

    twism50 Rapist AV Crew

    Joined:
    Feb 22, 2005
    Messages:
    877
    Likes Received:
    0
    Location:
    Buffalo, NY
    Cool, I'll give it a shot. Thanks.
     
  5. Sohcvtec1995

    Sohcvtec1995 New Member

    Joined:
    Jan 14, 2006
    Messages:
    32
    Likes Received:
    0
    Location:
    Orlando, Fl
    correct you just ahve a bad ground. also make sure the ground is not to long..
     

Share This Page