can't ping escapist.com

Discussion in 'OT Technology' started by cp5184, Jun 22, 2009.

  1. cp5184

    cp5184 New Member

    Joined:
    May 9, 2009
    Messages:
    277
    Likes Received:
    0
    escapistmagazine.com I meant
    I run a traceroute, and there are no responses past my router. 99.9% of other sites work no problem. is the problem with my isp?
     
  2. OniMinion

    OniMinion ...recalls when this forum was actually about cars OT Supporter

    Joined:
    Jan 26, 2005
    Messages:
    4,894
    Likes Received:
    1
    Location:
    Indiana/Minnesota
    Why do you need to ping there?

    I was unable to ping them either: "Request timed out"
     
  3. mondaynightmike

    mondaynightmike New Member

    Joined:
    Aug 10, 2004
    Messages:
    117,672
    Likes Received:
    0
    Location:
    DEFINITELY No *Unlinked* Cock Pics
    Maybe Ping is disabled.
     
  4. OniMinion

    OniMinion ...recalls when this forum was actually about cars OT Supporter

    Joined:
    Jan 26, 2005
    Messages:
    4,894
    Likes Received:
    1
    Location:
    Indiana/Minnesota
    Yeah, that is pretty much what I was thinking...
     
  5. cp5184

    cp5184 New Member

    Joined:
    May 9, 2009
    Messages:
    277
    Likes Received:
    0
    ok... but traceroute only makes the step to my router, and I can't bring up the website...
     
  6. DigiCrime

    DigiCrime If Only!

    Joined:
    Oct 25, 2001
    Messages:
    32,996
    Likes Received:
    100
    Location:
    St. Louis
    Can you ping other sites? This will rule out if ping is turned on or not
     
  7. cp5184

    cp5184 New Member

    Joined:
    May 9, 2009
    Messages:
    277
    Likes Received:
    0
    yes. I use ping regularly. I just checked again. my isp isn't blocking icmp or whatever.
     
  8. Swerve

    Swerve OT Supporter

    Joined:
    Feb 20, 2005
    Messages:
    3,175
    Likes Received:
    3
    DNS problem. Use whois to find the IP and ping that
     
  9. cp5184

    cp5184 New Member

    Joined:
    May 9, 2009
    Messages:
    277
    Likes Received:
    0
    Code:
    C:\Documents and Settings\lsd>nslookup escapistmagazine.com
    Server:   .verizon.net
    Address:   .12
    
    Non-authoritative answer:
    Name:    escapistmagazine.com
    Address:  209.34.224.71
    
    
    C:\Documents and Settings\lsd>ping 209.34.224.71
    
    Pinging 209.34.224.71 with 32 bytes of data:
    
    Request timed out.
    Request timed out.
    
    Ping statistics for 209.34.224.71:
        Packets: Sent = 2, Received = 0, Lost = 2 (100% loss),
    Control-C
    ^C
    C:\Documents and Settings\lsd>tracert 209.34.224.71
    
    Tracing route to www1.tmserv.net [209.34.224.71]
    over a maximum of 30 hops:
    
      1    <1 ms     1 ms     1 ms  172.16.1.1
      2     *        *        *     Request timed out.
      3     *        *        *     Request timed out.
    
    C:\Documents and Settings\lsd>ping www.google.com
    
    Pinging www.l.google.com [64.233.169.103] with 32 bytes of data:
    
    Reply from 64.233.169.103: bytes=32 time=9ms TTL=253
    Reply from 64.233.169.103: bytes=32 time=9ms TTL=253
    Reply from 64.233.169.103: bytes=32 time=10ms TTL=253
    Reply from 64.233.169.103: bytes=32 time=9ms TTL=253
    
    Ping statistics for 64.233.169.103:
        Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
        Minimum = 9ms, Maximum = 10ms, Average = 9ms
    
     
  10. retorq

    retorq What up bitch??

    Joined:
    Dec 14, 2006
    Messages:
    6,061
    Likes Received:
    0
    Location:
    Mohave Desert
    Down server??
     
  11. cp5184

    cp5184 New Member

    Joined:
    May 9, 2009
    Messages:
    277
    Likes Received:
    0
    it's not on the server end. it looks like a verizon routing issue
     
  12. 5Gen_Prelude

    5Gen_Prelude There might not be an "I" in the word "Team", but

    Joined:
    Mar 14, 2000
    Messages:
    14,519
    Likes Received:
    1
    Location:
    Vancouver, BC, CANADA
  13. cp5184

    cp5184 New Member

    Joined:
    May 9, 2009
    Messages:
    277
    Likes Received:
    0
    so the problem is with my isp amirite?
     

Share This Page