cant get 16:9, or anything BUT 640x480 (htpc w 9800 AIW)

Discussion in 'OT Technology' started by FyreDaug, Jan 27, 2008.

  1. FyreDaug

    FyreDaug lolswift

    Jan 29, 2006
    Likes Received:
    ok, its a simple system, athlon 2800 or so, 768 ddr, auzentech sound and an agp ati all in wonder 9800 pro.

    In this exact same system with an agp x800pro, I was able to get my tv to do both of the modes im about to describe, the tv is and older rear projection hdtv 480p/1080i 4:3 and 16:9, no dvi/hdmi input, component/svideo/rca only

    however, the ONLY mode im able to have the computer run in is 640x480 4:3. Ive tried powerstrip/multires/atitray tools and im currently on omega drivers. I have no tried the original catalyst but I dont see that being the problem (unless you do?) and im sure I used omegas on the x800 before too.

    So yeah, I try [email protected] (480p 16:9) and it shows up fine, but the screen scrolls. same with [email protected] (1080i 16:9) it all just scrolls in a 640x480 fashion.

    I am using a ... um, the tv output cable, that has 5 cables on it for component, there are these ones: exactly. I only use the RGB, other 2 are just danglin... not sure what they are for even

    on the x800 I had a different cable as shown in the bottom of this picture: with simply just RGB.

    I would like to have the option to go 1080 if I wanted to (didnt use it much with the x800) but even simply getting my 16:9 back would be acceptable. where do I start?

Share This Page