WEB Can't figure out why ad wont display on homepage

Discussion in 'OT Technology' started by carlo2343, Nov 24, 2009.

  1. carlo2343

    carlo2343 New Member

    Joined:
    Jul 20, 2005
    Messages:
    6,443
    Likes Received:
    0
    I have the code for the google ad to be placed on the homepage, on the right side, near the bottom of the page. If you look at the homepage, it won't display, there is just a big gap http://anyluckyday.com

    However, if you go to a sub page, it displays just fine: http://anyluckyday.com/sponsor

    Been looking at the code for a while and can't figure out why it won't display. Any ideas?
     
  2. Browning

    Browning Active Member

    Joined:
    Feb 14, 2005
    Messages:
    89,465
    Likes Received:
    10
    takes up to 10 minutes or so, sometimes longer to show
     
  3. Browning

    Browning Active Member

    Joined:
    Feb 14, 2005
    Messages:
    89,465
    Likes Received:
    10
    btw did you choose for them to show solid color or PSA's when no ads can be generateD?
     
  4. Pepsi1975

    Pepsi1975 Mod of the Year

    Joined:
    Jan 6, 2005
    Messages:
    47,590
    Likes Received:
    0
    Location:
    Detroit
    :werd:

    i have had them take as long as an hour
     
  5. carlo2343

    carlo2343 New Member

    Joined:
    Jul 20, 2005
    Messages:
    6,443
    Likes Received:
    0
    i placed the code like a week ago, thats why it shows on the other pages, cant figure out why it wont show on the homepage. Also, theres no reason for ads to not be generated since there is content right there and 2 other ads are displaying. But I chose to show PSA.
     
  6. carlo2343

    carlo2343 New Member

    Joined:
    Jul 20, 2005
    Messages:
    6,443
    Likes Received:
    0
    code was placed over a week ago. it shows on the other pages, just not homepage.
     
  7. Pepsi1975

    Pepsi1975 Mod of the Year

    Joined:
    Jan 6, 2005
    Messages:
    47,590
    Likes Received:
    0
    Location:
    Detroit
    :eek3: wow that is strange
     
  8. Browning

    Browning Active Member

    Joined:
    Feb 14, 2005
    Messages:
    89,465
    Likes Received:
    10
    generate a new code:dunno:
     
  9. Tony Stark

    Tony Stark John McCain has an illegitimate mexican baby

    Joined:
    Jun 27, 2003
    Messages:
    40,060
    Likes Received:
    0
    turn off adblock
     
  10. carlo2343

    carlo2343 New Member

    Joined:
    Jul 20, 2005
    Messages:
    6,443
    Likes Received:
    0
    its not on.
     
  11. carlo2343

    carlo2343 New Member

    Joined:
    Jul 20, 2005
    Messages:
    6,443
    Likes Received:
    0
    Does google only allow 2 ads on the page now or something?
     
  12. Ricky

    Ricky █▄ █▄█ █▄ ▀█▄

    Joined:
    Jun 17, 2005
    Messages:
    38,767
    Likes Received:
    6
    i always see this guy asking for help but not once have i ever seen him contribute anything.

    hmm
     
  13. carlo2343

    carlo2343 New Member

    Joined:
    Jul 20, 2005
    Messages:
    6,443
    Likes Received:
    0
    do you have a problem with me? I recall you always iming me asking to digg and stumble your shit. this forum is to ask for help..if I see something that I can help with I will help, however, most is about coding related stuff that I cannot help with.
     
  14. Ricky

    Ricky █▄ █▄█ █▄ ▀█▄

    Joined:
    Jun 17, 2005
    Messages:
    38,767
    Likes Received:
    6
    i rarely use digg.

    And no, no problem here. I just couldn't help but notice about 5 or 10 threads about problems with your luckyday website.
     
  15. carlo2343

    carlo2343 New Member

    Joined:
    Jul 20, 2005
    Messages:
    6,443
    Likes Received:
    0
    when I have a problem I cannot figure out, I ask the members of WML. Don't see much harm in that. I'm by no means a coder, so I cannot contribute to most threads which ask for coding help.
     

Share This Page