A&P Can you all tell me what you think of this..

Discussion in 'Lifestyle' started by BlackWRX02, Oct 24, 2002.

  1. BlackWRX02

    BlackWRX02 OTs Cingular Guru

    Joined:
    Jul 8, 2002
    Messages:
    3,642
    Likes Received:
    0
    Location:
    Daytona
  2. Dubtastic

    Dubtastic { OG }

    Joined:
    May 26, 2000
    Messages:
    3,830
    Likes Received:
    0
    im not on dialup but it still loaded fairly quick. im using ie6 on winxp and everything works fine.

    here are some suggestions:
    1. the main splash is cool but a splash page should be functional, or else it is one more thing that stops the viewer from seeing what they came to see. put some browser requirements in there. also not sure about the image... the vehicle is stationary but the background appears blurred. cool image, just confusing. i also get a runtime error when i enter the main page...
    2. add titles to your pages! the splash page says 'Untitled Document'
    3. When i click on any link in the main nav, it takes me to a totally different site almost. why the change? why not keep the same color scheme and look & feel throughout the entire site? it keeps it more uniform.
    4. on members, why not have a thumbnailed gallery which takes you to each members area? this way people on dialup will not have to wait for the entire page to load if they were just looking for 1 or 2 people. you could also put some larger images of the members vehicles there as well.
    5. prospective members doesnt work: http://www.vividreality.net/prospective.htm
    6. distinguish your links from main content text. on your join page, it says click here. make your links stand out.
    7. why not add a quick form to that page so that people do not have to reveal their email if they dont want to?
    8. show pictures doesnt work: http://www.vividreality.net/shows.htm

    that about covers it :bigthumb:
     
  3. BlackWRX02

    BlackWRX02 OTs Cingular Guru

    Joined:
    Jul 8, 2002
    Messages:
    3,642
    Likes Received:
    0
    Location:
    Daytona
    thanks for the reply.

    let me answer a few of your questions:

    1. Yeah, I know the spash isn't too functional right now :o

    2. Completely forgot about the page titles :doh:

    3.Thats the site thats currently up. I'm working on a new one, which is what i'm asking you to test for me

    4. members page is not nearly complete. it will be thumbnailed, actually it already is but the links are not up yet

    5. I know :o

    6. agreed

    7. done

    8. fixed as well

    again, thanks :)
     

Share This Page