Camera not being detected on PC

Discussion in 'OT Technology' started by Biomechanoid, Sep 12, 2004.

  1. Biomechanoid

    Biomechanoid New Member

    Joined:
    Oct 21, 2003
    Messages:
    7,265
    Likes Received:
    0
    Location:
    In the Woodline.
    I have an olympus camera that has a USB adaptor to DL the photos to you HD. it works FINE on my computer and kat's computer (the comp sees it as a removable USB drive and treats it like one- all is good), but on my parent's computer, it doesn't. we tried switching around USB ports in case the one we were using was dead, but still have nothing. as far as I can tell, the setup on my parent's computer is exactly the same as mine:
    windows XP with SP1, no 3rd party firewall. any idea what's wrong? Olympus tech support sucks ass :(
     
  2. Midknightster

    Midknightster New Member

    Joined:
    Feb 17, 2004
    Messages:
    26
    Likes Received:
    0
    Location:
    Edmonton, Alberta
    Is stisvc.exe running in your tasks?
    If not go to start then run then type services.msc. Window will pop up and there will be a list of services. Start of the Still Image Monitor. Right click it and go to properties and have it set to automatic. This that doesn't work check out the Add Scanner/Digital Camera controller in the control panel and try adding the camera through that.
     
  3. Slid.

    Slid. I'm a guy.

    Joined:
    Oct 25, 2001
    Messages:
    1,928
    Likes Received:
    0
    Location:
    NH
    Is your USB disabled? This would be in the BIOS - if you've played with the BIOS on the computer you may have accidently turned it off - usually when you select "Optimal Defaults" it disables USB =/

    Check in BIOS, if it is enabled there check your Device Manager in Windows.

    This is assuming that you do NOT have any other USB devices on the computer. To troubleshoot take any other USB device (preferrably one that computer has never seen) and plug it in with the computer on. If it doesn't do anything after a minute then your USB is disabled.
     

Share This Page