Bypassing RDP restrictions from campus.

Discussion in 'OT Technology' started by Necromancer, Jan 11, 2008.

Thread Status:
Not open for further replies.
  1. Necromancer

    Necromancer Guest

    So I setup RDP on my home computer, tried it from a few other computers at friends houses and such and it works.

    Try it from campus, nada. I change the RDP port to 80, which is default web port from what I gather, and I still have no luck.

    I'm assuming they might have all remote resktop protocols disabled but I've seen a few admin guys do it before.


  2. SLED

    SLED build an idiot proof device and someone else will

    Sep 20, 2001
    Likes Received:
    AZ, like a bauce!
Thread Status:
Not open for further replies.

Share This Page