burner or program??

Discussion in 'OT Technology' started by Bad4Point3_01, Jan 1, 2006.

  1. Bad4Point3_01

    Bad4Point3_01 Just lurking

    Joined:
    Dec 10, 2001
    Messages:
    152
    Likes Received:
    0
    Location:
    Tx
    I have a sony vaio that came with a cd-burner and would burn everything fine, but I upgraded to a dvd-burner and since then ive been getting small skips and cant get rid of the 2sec pause in between tracks on my audio burns. Ive dl the newest firmware for the burner and still nothing even tried burning at a slower speed which helped the skips but not the 2 sec pause. The burner is a Lite-On sohw-1693s. Oh the the burning program is nero 6.
     
  2. kYd

    kYd New Member

    Joined:
    Dec 31, 2005
    Messages:
    5,881
    Likes Received:
    0
    Location:
    England, Nottingham
    The 2 second pause is to do with the burning software not the burner it's self.
    When you've opened nero and dragged all the songs you want into that left hand pane highlight them all, right click and go to properties and change the pause to none.
     
  3. -Shaggs-

    -Shaggs- Member

    Joined:
    Feb 25, 2004
    Messages:
    613
    Likes Received:
    0
    Location:
    Arizona
    ya there is an option to turn off the 2 sec delay, not sure about the skips though, maybe you got a bad burner
     
  4. Bad4Point3_01

    Bad4Point3_01 Just lurking

    Joined:
    Dec 10, 2001
    Messages:
    152
    Likes Received:
    0
    Location:
    Tx
    Yeah i highlight them and do the properties then put the sec to 0 and apply, i used to do this with the original burner, but doesnt wanna work with this one.
     

Share This Page