Building a computer and having some problems.

Discussion in 'OT Technology' started by Little Spunky $#!T, Aug 7, 2003.

  1. Little Spunky $#!T

    Little Spunky $#!T :cool:

    Joined:
    Jul 16, 2001
    Messages:
    3,539
    Likes Received:
    0
    Got everything put in, and when I started it up it beeped and it was starting to start up fine. But then I hurry and shut it off because I had to find the boot up disks for Windows XP? Then when I tried to start it up again, nothing beeped, and nothing appeared on the screen.

    Any thoughts?
     
  2. Altair

    Altair Guest

    Is it just a black screen? Or do you get a Bios screen then nothing?
     
  3. Little Spunky $#!T

    Little Spunky $#!T :cool:

    Joined:
    Jul 16, 2001
    Messages:
    3,539
    Likes Received:
    0
    it is just a black screen......
     
  4. Altair

    Altair Guest

    Have you tried reseting the BIOS jumper?
     
  5. Altair

    Altair Guest

    Also, this may sound stupid, but check your video cord, power cords, monitor cords, ect. Sometimes its the simplest things...
     
  6. Little Spunky $#!T

    Little Spunky $#!T :cool:

    Joined:
    Jul 16, 2001
    Messages:
    3,539
    Likes Received:
    0
    Thanks.... I will try those.....

    But for some reason I will pry end up sending the MOBO back if these solutions don't werk......

    dunno wut else it would be
     
  7. Altair

    Altair Guest

    Well, I had a similar problem with one of my first computers. Basically everything looked to be in order but my monitor would recieve no signal (rarely it got one, but that didnt happen to often). Long story short, I couldnt figure it out, so I just ripped it open took everything out and put everything back and it worked fine.
     
  8. Little Spunky $#!T

    Little Spunky $#!T :cool:

    Joined:
    Jul 16, 2001
    Messages:
    3,539
    Likes Received:
    0
    I did that as well :(
     
  9. Little Spunky $#!T

    Little Spunky $#!T :cool:

    Joined:
    Jul 16, 2001
    Messages:
    3,539
    Likes Received:
    0
    Isn't there a way I can test to see if the MOBO works?
     
  10. Little Spunky $#!T

    Little Spunky $#!T :cool:

    Joined:
    Jul 16, 2001
    Messages:
    3,539
    Likes Received:
    0
    The sad thing is, t his is like my 5th computer I've built. And this has happend on like all of them but one. I had to send the processor back on one of them, and I think the other 3 the MOBO I usually send back, or just something I'm not doing right :mad:
     
  11. Penguin Man

    Penguin Man Protect Your Digital Liberties

    Joined:
    Apr 27, 2002
    Messages:
    21,696
    Likes Received:
    0
    Location:
    Edmonton, AB
    Do you wear a ground strap, or at least touch something metal to discharge any static before you touch components? If not, that could be your problem.
     
  12. Altair

    Altair Guest

    A little off the topic, but, is it true that quartz has a grounding effect? Just something I heard. Anyone know?
     

Share This Page