Boot up question

Discussion in 'OT Technology' started by [DWI], Jul 29, 2004.

  1. [DWI]

    [DWI] Master of Nothing

    Joined:
    Aug 6, 2000
    Messages:
    21,936
    Likes Received:
    0
    Location:
    Maine
    my laptop has the bootup selection for 2 operating systems . . . at one point there were 2 OS one of the C: and one on the D: but the C: has had a clean install and the D: formatted yet it still gives me the menu even when only one of the options still exsists, is there a way to fix this?
     
  2. miek

    miek Guest

    Which boot loader is it? If it's Windows XP, you probably need to edit C:\boot.ini. It's a hidden file.
     
  3. maczter

    maczter Life is trying things to see if they work.

    Joined:
    Sep 30, 2003
    Messages:
    3,622
    Likes Received:
    0
    Location:
    Austin, TX
    you'll have to edit the boot.ini file and remove the entry for the one that no longer exists.

    edit: yeah. what he said. :)
     
  4. [DWI]

    [DWI] Master of Nothing

    Joined:
    Aug 6, 2000
    Messages:
    21,936
    Likes Received:
    0
    Location:
    Maine
    what needs to be done the file reads like this

    [boot loader]
    timeout=30
    deffault=multi(0)disk(0)rdisk(0)partition1(1)\windows
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\windows "Mircrosoft Windows XP Professional" /fastdetect
    multi(0)disk(0)rdisk(1)partition(1)\windows "Mircrosoft Windows XP Professional" /fastdetect


    I'm pretty sure I delete the second one but I don't want to royally screw things up :o
     
  5. maczter

    maczter Life is trying things to see if they work.

    Joined:
    Sep 30, 2003
    Messages:
    3,622
    Likes Received:
    0
    Location:
    Austin, TX
    my vote would be for the second one too, but let's ask the audience first. :)
     
  6. cmsurfer

    cmsurfer ºllllllº

    Joined:
    Jun 6, 2003
    Messages:
    5,079
    Likes Received:
    0
    Location:
    NJ
    My Computer -> Properties -> Advanced -> Startup and Recovery Settings. You can either un-check the first box to have it not display the list of OS's or hit the edit button and delete the line you don't need.

    IMO, I'd just un-check the top box and be done with it or hit the edit button and set the timeout to 0 (both do the same thing) If you delte the wrong line, you have many more problems.

    BTW, the bottom line is what you should delete. Disk 0 is the primary drive and Disk 1 is the second.
     

Share This Page