Big Huge Mess (norton)

Discussion in 'OT Technology' started by austynn2001, Aug 14, 2004.

  1. austynn2001

    austynn2001 Guest

    ok here is the deal: i have norton internet security and norton antivirus. norton antivirus has a box that pops up about 50 times a day that says live update needs to be run so i click ok and it runs and then i click finish. well i opened norton antivirus today (aug. something) and it said that the las update was on july 13th. also, every time i try to use windows media player it pops up a bunch of boxes saying it has found a virus that is embedding.and today i ran spysweeper and afterwards i went on the internet and the homepage was set to About:Blank so i reset it to google and hit home and it worked fine but when i closed the internet and opened it, it was back onto the About:Blank page.i want to get everything fixed and then i am going to start using firefox. i am done with this IE garbage.

    PLEASE HELP ME if you can. :sadwavey:
     
  2. Keyzs

    Keyzs OT Supporter

    Joined:
    Nov 3, 2003
    Messages:
    814
    Likes Received:
    0
    Location:
    Charlotte, MI
    Suggestions:

    Go download AVG Anti-Virus from AVG Anti-Virus and run it, see if it helps.

    If that does not solve the issues, download HijackThis (it can be found pretty much anywhere) and post the results.
     
  3. Stev

    Stev Active Member

    Joined:
    Mar 12, 2004
    Messages:
    11,409
    Likes Received:
    0
    c: format

    case closed.
     
  4. DAN513

    DAN513 OT Supporter

    Joined:
    Mar 10, 2003
    Messages:
    10,089
    Likes Received:
    2
    Location:
    204

Share This Page