big computer problem

Discussion in 'OT Technology' started by midnite, Jan 8, 2003.

  1. midnite

    midnite OT Supporter

    Joined:
    Apr 5, 2002
    Messages:
    84,790
    Likes Received:
    118
    Location:
    San Diego, CA
    Ok so i was just playing gta3 and all of a sudden norton anti virus popped up saying that it caught a backdoor virus from winamp. i didnt even have winamp open it said that it had succesfully deleted it.

    Now i restarted my comp and NOTHING works. Any .exe program comes up saying "windows cannot find the file specified please check its path"

    Please help!
     
  2. z y i r o

    z y i r o Guest

    what version of windows is this?


    and your prolly gonna have to restore windows or possibly the whole computer



    this a nice quote for you

    ---------------------------------------
    "Computers are like air conditionners, they stop working properly when you open windows."
    -Linus Torvalds
    --------------------------------------



    -garrett
     
  3. DatacomGuy

    DatacomGuy is moving to Canada

    Joined:
    Oct 14, 2002
    Messages:
    16,546
    Likes Received:
    0
    Location:
    Tampa, FL
    Sounds like the backdoor wasn't detected quick enough.. :(
     
  4. morecomplete

    morecomplete Guest

    yeah I'd like to know what OS, I know 2000 fixed the win amp security issue with SP2.

    Got Backup?
     
  5. AcuraTL

    AcuraTL Old Member

    Joined:
    Mar 14, 2000
    Messages:
    191
    Likes Received:
    0
    Location:
    San Mateo County, CA
    Help, I just have this exact problem occurred to me and I have no idea how to fix this. I have Windows XP Home and it won't even let me do system restore.
     
  6. POONTANG

    POONTANG skeet skeet

    Joined:
    May 8, 2000
    Messages:
    40,901
    Likes Received:
    0
    Location:
    canada
    reinstall windows i guess :dunno:
     
  7. AcuraTL

    AcuraTL Old Member

    Joined:
    Mar 14, 2000
    Messages:
    191
    Likes Received:
    0
    Location:
    San Mateo County, CA
    I fnally got the system restore to work, took me a while. Damn virus.
     

Share This Page