Azureus Question 2.0

Discussion in 'OT Technology' started by garbagemanlb, Jan 31, 2007.

  1. garbagemanlb

    garbagemanlb OT Supporter

    Joined:
    Sep 8, 2005
    Messages:
    134,627
    Likes Received:
    1,750
    Location:
    Oregon
    I've been using Azureus with Oink for a few days now, and have been able to seed a decent amount. Suddenly, today, it says that there is a NAT/firewall problem. I checked the settings on my mac and I thought I had disabled any possible hinderances, but I guess I was wrong.

    Any suggestions would be appreciated.
     
  2. canIscream

    canIscream Dog Crew is Best Crew

    Joined:
    Nov 20, 2006
    Messages:
    16,101
    Likes Received:
    0
    Location:
    Orlando, FL
  3. Morpheus647

    Morpheus647 New Member

    Joined:
    Jan 17, 2006
    Messages:
    1,653
    Likes Received:
    0
    Azureus does this to me too sometimes, it eventually just fixes itself so I :dunno:
     
  4. DjShiznit

    DjShiznit Representing Deutschland, yah.

    Joined:
    Oct 8, 2001
    Messages:
    3,963
    Likes Received:
    1
    Location:
    PNW
    Have you configured the ports on your router for azureus? Go here: http://www.portforward.com/ and select "Port Forwarding" at the upper left corner of the page (bottom of banner), select the make and model of your router, then locate Azureus at the bottom of the "A" program section, then follow the instructions to configure your router for Azureus' ports. This is how I got OiNK to recognize me as being "clever". Hope this helps :wavey:
     

Share This Page