Attn: Linux Crew... v. Fedora Question

Discussion in 'OT Technology' started by Sloshua, Oct 22, 2004.

  1. Sloshua

    Sloshua New Member

    Joined:
    Nov 4, 2003
    Messages:
    8,553
    Likes Received:
    0
    Location:
    Evansville, IN
    I have installed Fedora Core 2 (P3 733MHz - 384MB RAM).

    It detects the soundcard, but never plays any sounds... Any thoughts?

    It is an Internal soundcard.
     
  2. korrupshun

    korrupshun New Member

    Joined:
    Sep 8, 2004
    Messages:
    389
    Likes Received:
    0
    Location:
    YourMommasHouse
    ..internal? as opposed to? ...or do you mean onboard???

    i have had sound card trouble in the past with red had distros....dont know if their pnp is off or what, but everytime it happened with me it was cuz the kernel saw it as a different card then what i had....resolution? i had to recompile kernel.....tho you might have an easier solution coming up in a post or two from someone else heh
     
  3. Sloshua

    Sloshua New Member

    Joined:
    Nov 4, 2003
    Messages:
    8,553
    Likes Received:
    0
    Location:
    Evansville, IN
    Internal as in on-board. Sorry. :o

    No PCI or anything.

    I have updated to the last kernel, but still nothing. :dunno:

    It says it is there, just no sound. (And yes, the speakers are on. :mamoru: )
     
  4. korrupshun

    korrupshun New Member

    Joined:
    Sep 8, 2004
    Messages:
    389
    Likes Received:
    0
    Location:
    YourMommasHouse
    you sure its enabled in BIOS??
     
  5. Sloshua

    Sloshua New Member

    Joined:
    Nov 4, 2003
    Messages:
    8,553
    Likes Received:
    0
    Location:
    Evansville, IN
    Positive. It worked just fine with XP. I formatted, installed this and now nothing. :hs:
     
  6. korrupshun

    korrupshun New Member

    Joined:
    Sep 8, 2004
    Messages:
    389
    Likes Received:
    0
    Location:
    YourMommasHouse
    double check the kernel, wont hurt, and if its set wrong then you know what you need to do
     
  7. Joe_Cool

    Joe_Cool Never trust a woman or a government. Moderator

    Joined:
    Jun 30, 2003
    Messages:
    299,200
    Likes Received:
    510
    Check your mixer settings. :dunno:
     
  8. Sloshua

    Sloshua New Member

    Joined:
    Nov 4, 2003
    Messages:
    8,553
    Likes Received:
    0
    Location:
    Evansville, IN
    Tried that. :sad2:

    In the Soundcard Detection setting, it says it is the correct one. :dunno:
     
  9. Muchacho_Gasolino

    Muchacho_Gasolino New Member

    Joined:
    Jul 26, 2004
    Messages:
    364
    Likes Received:
    0
    Location:
    NC
    my sound didnt work at first in SuSE but then i just messed with the mixer and it started to work
    i dont even know if it was the volume control that it should have been that worked i think it was some random volume control that i had to turn up and then it started working
     
  10. Joe_Cool

    Joe_Cool Never trust a woman or a government. Moderator

    Joined:
    Jun 30, 2003
    Messages:
    299,200
    Likes Received:
    510
    So your card is installed correctly.
    Your volume is all the way up (all channels) and not muted?
    Is there a hardware mute or volume switch on the computer?
    You've verified that the speakers are working currently?
    And are you CERTAIN that the cables are plugged in properly?
     
  11. Penguin Man

    Penguin Man Protect Your Digital Liberties

    Joined:
    Apr 27, 2002
    Messages:
    21,696
    Likes Received:
    0
    Location:
    Edmonton, AB
    What board? My nForce audio (i810 based) one works fine under SuSE.
     
  12. Sloshua

    Sloshua New Member

    Joined:
    Nov 4, 2003
    Messages:
    8,553
    Likes Received:
    0
    Location:
    Evansville, IN
    Sound is onboard.
    Volume up on speakers and mixer.
    Speakers work fine on another system.
    Plugged in correctly.
     

Share This Page