GUN AR issue V.doesnt go bang

Discussion in 'On Topic' started by BROKE, Mar 7, 2010.

  1. BROKE

    BROKE Mr. Selfdestruct

    Joined:
    Nov 17, 2004
    Messages:
    48,344
    Likes Received:
    0
    Location:
    Austin,Tx
    So i went to the range today, chambered a round, pulled the trigger, and click. I tried this several times and coulldnt get it to fire. So I pulled the BCG out, stripped it and cleaned it. I put it back together and got through one mag. When i put the new mag in....click no bang.

    This is a fairly new gun, only a few hundred rounds through it and this is the first time ive had an issue. what do i need to look at.
     
  2. A96HondaAccordCoupeEX

    A96HondaAccordCoupeEX Silver Member

    Joined:
    May 22, 2000
    Messages:
    37,992
    Likes Received:
    26
    Location:
    CA
    is there at least a dimple on the back of the cartridges when you eject them after it doesnt fire?

    Most likely an out of spec firing pin.
     
  3. A96HondaAccordCoupeEX

    A96HondaAccordCoupeEX Silver Member

    Joined:
    May 22, 2000
    Messages:
    37,992
    Likes Received:
    26
    Location:
    CA
    also, what ammo? Did you have some kind of aftermarket trigger? Maybe too light of a spring and cant light those hard primers?
     
  4. BROKE

    BROKE Mr. Selfdestruct

    Joined:
    Nov 17, 2004
    Messages:
    48,344
    Likes Received:
    0
    Location:
    Austin,Tx
    no dimple
     
  5. BROKE

    BROKE Mr. Selfdestruct

    Joined:
    Nov 17, 2004
    Messages:
    48,344
    Likes Received:
    0
    Location:
    Austin,Tx

    i went through a mag of them no problem, and a few hundred several months ago. Its standard triger group
     
  6. BROKE

    BROKE Mr. Selfdestruct

    Joined:
    Nov 17, 2004
    Messages:
    48,344
    Likes Received:
    0
    Location:
    Austin,Tx
    it was odd that after stripping it and cleaning it i could get through one mag and then it wouldnt work again
     
  7. A96HondaAccordCoupeEX

    A96HondaAccordCoupeEX Silver Member

    Joined:
    May 22, 2000
    Messages:
    37,992
    Likes Received:
    26
    Location:
    CA
    what ammo? Are you not stating because it's reloads? :noes:
     
  8. A96HondaAccordCoupeEX

    A96HondaAccordCoupeEX Silver Member

    Joined:
    May 22, 2000
    Messages:
    37,992
    Likes Received:
    26
    Location:
    CA
    Odd, you should be getting a dimple on the primer just from loading a round.
    It's the nature of the floating firing pin.
     
  9. BROKE

    BROKE Mr. Selfdestruct

    Joined:
    Nov 17, 2004
    Messages:
    48,344
    Likes Received:
    0
    Location:
    Austin,Tx
    dont remember what kind, bought em at cabelas
     
  10. BROKE

    BROKE Mr. Selfdestruct

    Joined:
    Nov 17, 2004
    Messages:
    48,344
    Likes Received:
    0
    Location:
    Austin,Tx

    that what i thought
     
  11. A96HondaAccordCoupeEX

    A96HondaAccordCoupeEX Silver Member

    Joined:
    May 22, 2000
    Messages:
    37,992
    Likes Received:
    26
    Location:
    CA
    No box? Macro pics of the back with primer? Pics of the cartridge?
     
  12. BROKE

    BROKE Mr. Selfdestruct

    Joined:
    Nov 17, 2004
    Messages:
    48,344
    Likes Received:
    0
    Location:
    Austin,Tx
    i think its something wrong with the BCG since after a quick clean it fired, im guessing its getting stuck or something
     
  13. A96HondaAccordCoupeEX

    A96HondaAccordCoupeEX Silver Member

    Joined:
    May 22, 2000
    Messages:
    37,992
    Likes Received:
    26
    Location:
    CA
    oh yeah, what kind of rifle is it? A homebrew or factory?
     
  14. BROKE

    BROKE Mr. Selfdestruct

    Joined:
    Nov 17, 2004
    Messages:
    48,344
    Likes Received:
    0
    Location:
    Austin,Tx

    its at home im not there at the moment, ill post pics of this though.
     
  15. A96HondaAccordCoupeEX

    A96HondaAccordCoupeEX Silver Member

    Joined:
    May 22, 2000
    Messages:
    37,992
    Likes Received:
    26
    Location:
    CA
    Well if you think you know what it is, why is this thread up. :gtfo:

    :mamoru:

    Wnat to get some chow mein?
     
  16. BROKE

    BROKE Mr. Selfdestruct

    Joined:
    Nov 17, 2004
    Messages:
    48,344
    Likes Received:
    0
    Location:
    Austin,Tx
    homebrew, lmt carbine upper, spikes tactical lower
     
  17. BROKE

    BROKE Mr. Selfdestruct

    Joined:
    Nov 17, 2004
    Messages:
    48,344
    Likes Received:
    0
    Location:
    Austin,Tx

    ive never heard of somethin sticking like that
     
  18. A96HondaAccordCoupeEX

    A96HondaAccordCoupeEX Silver Member

    Joined:
    May 22, 2000
    Messages:
    37,992
    Likes Received:
    26
    Location:
    CA
    :sad2:

    Even though it seems like everyone jocks LMT, I dont like them and their POS rifle and customer service. :sad2:

    Is this your only AR? Got any buddies with another AR that you can swap parts around?
     
  19. BROKE

    BROKE Mr. Selfdestruct

    Joined:
    Nov 17, 2004
    Messages:
    48,344
    Likes Received:
    0
    Location:
    Austin,Tx

    yeah my only one, ill have to check to see if one of my buddies has one
     
  20. Shogun89

    Shogun89 OT Supporter

    Joined:
    Jan 25, 2007
    Messages:
    6,172
    Likes Received:
    0
    Location:
    CA
    Only thing I can think of is maybe you should lube the shit out of the BCG- FIRING PIN especially :hsughno:

    I'm thinking maybe it just wasn't lubed enough so when you cleaned it ( i'm guessing you used some kind of solvent/lubricant to clean it ) it got lubed enough to work properly for a few rounds. If that doesn't work I'd just assume it was something with the firing pin ( damaged maybe) :confused: or check to see if anything is wrong w/ your trigger or the associated springs
     
  21. BROKE

    BROKE Mr. Selfdestruct

    Joined:
    Nov 17, 2004
    Messages:
    48,344
    Likes Received:
    0
    Location:
    Austin,Tx

    i have the bcg broken down and sitting in solvent right now, ill lube it up when i clean off the solvent.
     
  22. BROKE

    BROKE Mr. Selfdestruct

    Joined:
    Nov 17, 2004
    Messages:
    48,344
    Likes Received:
    0
    Location:
    Austin,Tx
    trigger and springs looked ok
     
  23. Shogun89

    Shogun89 OT Supporter

    Joined:
    Jan 25, 2007
    Messages:
    6,172
    Likes Received:
    0
    Location:
    CA
    Hmm, try posting some pics, I'm sure someone will be able to spot something out if theres anything wrong with it
     
  24. Keesh

    Keesh New Member

    Joined:
    Oct 26, 2003
    Messages:
    15,333
    Likes Received:
    0
    You sure you had the bolt all the way closed on the round? if you're riding the charging handle when you close chamber a round, there's a good chance there is not enough power to lock the bolt. That might also explain why you were able to get through one mag with no problems. When you chamber a round, you need to pull the charging handle all the way back and let go.
    It really doesn't sound like faulty parts, but you may have part of a blown primer or something else stuck in the firing pin channel, make sure when you put it back together it can move by gravity alone.

    Finally, one last suggestion is it could be improperly sized cases. Not sure what ammo you're using but if they aren't in spec, the bolt wont close and it will cause exactly what you're describing.
     
  25. BlueApocalypse

    BlueApocalypse New Member

    Joined:
    Nov 4, 2006
    Messages:
    2,444
    Likes Received:
    0
    That was my first thought.
     

Share This Page