Aol and AIM Help!!!

Discussion in 'OT Technology' started by balticmkiv, Sep 19, 2003.

  1. balticmkiv

    balticmkiv boostaholic OT Supporter

    Joined:
    Sep 13, 2003
    Messages:
    319
    Likes Received:
    0
    Location:
    Bay Area, CA
    Hey guys. Up until yesterday my aol and aim have been working fine, but all of a sudden I keep losing my connection now. I am using dsl btw. Well the problem is when I am on aol after 2 min or so it will disconnect me and say that the remote host has reset my connection. WTF does that mean and how do i fix it? For AIM i can only stay on for about 30 seconds then i get disconnected. If any of you guys have any idea how to fix it id appreciate it alot as this is really starting to irritate me. I tried using the other computers in the house and they are having the same problem.

    carlo
     
  2. MP

    MP New Member

    Joined:
    Sep 10, 2002
    Messages:
    34,377
    Likes Received:
    0
    Location:
    Silicon Valley
    is yer modem light going crazy all the time? You could have one of the many worms/viruses going around and it's killing your connection.

    :dunno:
     
  3. balticmkiv

    balticmkiv boostaholic OT Supporter

    Joined:
    Sep 13, 2003
    Messages:
    319
    Likes Received:
    0
    Location:
    Bay Area, CA
    well i am using a wireless dsl setup and the light on the netgear card is flashing like normal..

    carlo
     
  4. accord 4 me

    accord 4 me Goooooooooooooooogle

    Joined:
    Sep 17, 2003
    Messages:
    14,628
    Likes Received:
    0
    sounds like it may be the wireless router..how far away is the computer from the router itself? you sure you got all the setting correct?

    this a new problem, or did you just get a wireless router?
     
  5. Divine Vengeance

    Divine Vengeance New Member

    Joined:
    May 21, 2003
    Messages:
    20,453
    Likes Received:
    0
    Five dollars says your problem is AOL's fault.
     
  6. zero xeal

    zero xeal Guest

    omg, use aim, ditch aol,
    aol is the source many problems, probably has alot to do with yours to....
     
  7. balticmkiv

    balticmkiv boostaholic OT Supporter

    Joined:
    Sep 13, 2003
    Messages:
    319
    Likes Received:
    0
    Location:
    Bay Area, CA
    well ive had this setup for over a year now and ive never had this problem. It just stared occuring 2 days ago. I can still browse the web fine via internet explorer, but when ever i use AIM or AOL I am disconnected after a min or so of use.

    carlo
     

Share This Page