Anyone here have problems with Transmission?

Discussion in 'OT Technology' started by AllDay AllNight, Sep 17, 2008.

  1. AllDay AllNight

    AllDay AllNight All right, I gotta know. What the hell does "kree" OT Supporter

    Joined:
    Sep 1, 2004
    Messages:
    13,996
    Likes Received:
    0
    Just wondering because I came across this thread (http://forum.transmissionbt.com/viewtopic.php?f=4&t=4564&st=0&sk=t&sd=a) at the Transmission forums and I'm thinking it may have been the cause of my troubles this weekend.

    According to the Apple tech, my Mac "kernel panicked" and refused to boot the OS. I had to reformat+reinstall OSX :)wtc:).

    Anyone having trouble like other people are describing in that thread? i.e., programs locking up, beachballs on anything/everything, Transmission crashing randomly, etc?
     
  2. xenon supra

    xenon supra OT Supporter

    Joined:
    Feb 3, 2005
    Messages:
    33,675
    Likes Received:
    0
    Location:
    San Diego, CA
    no probs here
     
  3. nsxrebel

    nsxrebel New Member

    Joined:
    May 22, 2006
    Messages:
    3,272
    Likes Received:
    0
  4. Drloveless

    Drloveless Mac Crew

    Joined:
    Nov 12, 2005
    Messages:
    652
    Likes Received:
    0
    Location:
    Toronots
    negative.
     
  5. Pineapple Devil

    Pineapple Devil beat it!

    Joined:
    Oct 8, 2001
    Messages:
    53,752
    Likes Received:
    8
  6. blackchick

    blackchick New Member

    Joined:
    Jun 5, 2008
    Messages:
    3,509
    Likes Received:
    0
    Location:
    Los Angeles

Share This Page