anybody want to help me w/ my cbr600f2 electical problems?

Discussion in 'OT Driven' started by IllAvBIll, Nov 6, 2007.

  1. IllAvBIll

    IllAvBIll []

    Joined:
    Jun 5, 2001
    Messages:
    4,163
    Likes Received:
    0
    Location:
    Tacoma, WA
    I bought a 1991 cbr f2 a month or two ago and everything was great until the other day when i went out to dinner. I turned the bike on and when the key hit the "on" position the fuse popped for all the accessories. I've checked for any obvious shorts and can't find anything. I've taken everything off the bike but the tank and followed all the connectors without any luck. I've replaced the fuse about 20 times already (loL) testing and its still doing the same thing. The bike runs just fine but i can't drive the damn thing without any indicator lights or dash lights... especially at night. I'm about to bring it into a shop but I dont want to pay 100s of dollars for them to look over all the wiring. Anybody have any suggestions as to what might be making this happen? I'm about to just put the damn thing on craigslist and take a major loss on it and just buy a new bike but i'd rather not this thing runs perfect... except for the lights
     
  2. more off

    more off Moderator

    Joined:
    May 29, 2004
    Messages:
    71,662
    Likes Received:
    24
    Location:
    Tacoma
  3. IllAvBIll

    IllAvBIll []

    Joined:
    Jun 5, 2001
    Messages:
    4,163
    Likes Received:
    0
    Location:
    Tacoma, WA
  4. IllAvBIll

    IllAvBIll []

    Joined:
    Jun 5, 2001
    Messages:
    4,163
    Likes Received:
    0
    Location:
    Tacoma, WA
    possibly i'm taking the tank off tomorrow to get at more wires that I haven't checked out yet. I wouldn't doubt if its something to do with that. Ive already checked everything I could get at with the tank on.
     
  5. 311disaster

    311disaster New Member

    Joined:
    Feb 17, 2005
    Messages:
    28,937
    Likes Received:
    0
    Location:
    upstate New York
    folllow the wiring harness where it comes out of the engine, it probably rubbed through on the frame somewhere

    do you have the stock turn signals or flush mounts? if they are aftermarket turn signals whoever installed them could have not done a good job and left some exposed wiring that's grounding out.

    there's really not a whole lot of wiring on a motorcycle so don't give up yet
     
  6. IllAvBIll

    IllAvBIll []

    Joined:
    Jun 5, 2001
    Messages:
    4,163
    Likes Received:
    0
    Location:
    Tacoma, WA
    the blinkers are flush mount aftermarket ones but we've rewired them and no luck still. Actually they're taken off of the bike right now and it still shorts :hs: Once i get the tank off hopefully i'll be able to find something, if not its time to start replacing wires lots of shrink wrap and solder i guess :hs:
     
  7. DamonS

    DamonS Flyin' High Again

    Joined:
    Apr 21, 2004
    Messages:
    1,312
    Likes Received:
    0
    Location:
    Barrie, Canada
    Could be a bad ground.. Check to make sure that all your ground points are secure.. Unscrew if necessary, clean them up and retighten.

    My guess also is that you might have a pinched wire that is shorting.. you'd probably have to take off the wire wrap and trace them down.. You can get wiring leak detectors at Pep Boys or whatever that might help you determine the "general" location of the bad wire.

    I'd be willing to bet it's one of the 2. Whatever you do, don't put in a bigger fuse than recommended (believe me, its more common than you think), as that will put more strain on the electrical system and could cause a fire.


    edit: you are in a rainy location, so when you button it all up, put some dielectric grease in all the butt connectors, to keep the water from shorting it out.. ounce of prevention :)
     
  8. jDMJeRk

    jDMJeRk Turbocharging Specialist

    Joined:
    Jan 6, 2005
    Messages:
    1,841
    Likes Received:
    0
    Location:
    WA
    I ordered him a new/used wiring harness... were going to tackle it here soon sometime :h5:
     
  9. IllAvBIll

    IllAvBIll []

    Joined:
    Jun 5, 2001
    Messages:
    4,163
    Likes Received:
    0
    Location:
    Tacoma, WA
    wow. Thooper old bump
     

Share This Page