anybody have problems using an intel mac with a Linksys wireless router?

Discussion in 'OT Technology' started by Rip The Jacker, Jan 14, 2007.

  1. Rip The Jacker

    Rip The Jacker New Member

    Joined:
    Jul 24, 2002
    Messages:
    53,993
    Likes Received:
    0
    my connection goes down about every 5 minutes and i have to restart the router each time :mad:

    works fine when i boot in xp though, its only problem in osx :dunno:
     
  2. fixthe fernback

    fixthe fernback New Member

    Joined:
    Jun 16, 2006
    Messages:
    19,317
    Likes Received:
    0
    I've always had issues with wireless on my Macbok Pro, I think I have a bad airport
     
  3. xenon supra

    xenon supra OT Supporter

    Joined:
    Feb 3, 2005
    Messages:
    33,675
    Likes Received:
    0
    Location:
    San Diego, CA
    I had this problem also. Update the firmware on your router FTW!

    Fixed my problem. :bigok:
     
  4. Rip The Jacker

    Rip The Jacker New Member

    Joined:
    Jul 24, 2002
    Messages:
    53,993
    Likes Received:
    0
    already did that :hs:
     
  5. manchild

    manchild OT Supporter

    Joined:
    Mar 16, 2005
    Messages:
    11,507
    Likes Received:
    1
    Location:
    Chicago
    I don't, I'm using the Linksys WRT54g router, and that works very well. I'm also using the Linksys repeater thats designed to work with the WRT54g and I never loose signal.
     
  6. Jay

    Jay My shit don't stink

    Joined:
    Dec 21, 2000
    Messages:
    36,744
    Likes Received:
    2
    no problems here with the WRT54G
     
  7. violator

    violator New Member

    Joined:
    Sep 7, 2003
    Messages:
    4,483
    Likes Received:
    0
    Location:
    Bay Area
    if you have the new WRT54G, that's the reason why - it sucks.

    Find an older model or get the Linux version, the WRT54GL, which has double the flash memory.

    I went through 3 regular ones and they all dropped my connection repeatedly, but as soon as I got the one with more memory, I've had zero problems.

    oh yeah, and i have a 24" intel imac
     
  8. Dysfnctnl85

    Dysfnctnl85 IT/Apple/Rotary/(D)SLR Crew

    Joined:
    Dec 20, 2004
    Messages:
    3,064
    Likes Received:
    0
    Location:
    Fayetteville, Georgia
    Every now and then I'll have a problem where my wireless connection will disappear. After a few minutes it comes right back.

    I haven't updated the firmware on my router though, I'll try that today.
     
  9. slfmade

    slfmade New Member

    Joined:
    Jul 16, 2002
    Messages:
    3,954
    Likes Received:
    0
    Location:
    Terrapin Station
    ive never had a problem but my cousin has had a similar problem with his linksys router
     
  10. Rip The Jacker

    Rip The Jacker New Member

    Joined:
    Jul 24, 2002
    Messages:
    53,993
    Likes Received:
    0
    well i reinstalled osx and deleted my xp partition, seems to be working now :dunno:
     

Share This Page