Any Visio 2007 users in here?

Discussion in 'OT Technology' started by Slappy3243, Oct 1, 2007.

  1. Slappy3243

    Slappy3243 Ello?

    Joined:
    Aug 9, 2003
    Messages:
    16,619
    Likes Received:
    0
    Location:
    VA
    One of my recent projects was to map out our cages full of equipment in our data center. Keep in mind this is my first time using Visio so I am not familiar with it at all. Anyway, I got the whole diagram made and it looks pretty good. However I am having two problems. Certain objects that you drag onto the diagram will let you right click and add meta-data such as IP address, operating system, specifications...etc but other objects won't. Actually, all of the rack servers I dragged onto the diagram are having this problem. When I right click on them, there is no "properties" menu to add the meta-data. It works fine with EVERY other object so I am confused. Any ideas?

    Also, I want Visio to display the meta-data when I mouse-over an object. Is this possible? If so, how? Thank you.
     
  2. Slappy3243

    Slappy3243 Ello?

    Joined:
    Aug 9, 2003
    Messages:
    16,619
    Likes Received:
    0
    Location:
    VA
    I created my own fields for the objects that were not working correctly. The objects that actually work correctly work regardless of whether or not you copy or paste them. All of the "rack server" objects do not let you select "properties" when you right click on them. However, it does let you define your own fields so that is what I did. I made a field for IP address, CPU, memory, server role...etc. I can view this meta-data by right clicking on the object, then going to data, then object data. It works exactly like a normal object should. It is like Microsoft forgot to add the meta-data fields just for the rack server objects. Pain in the ass.
     
  3. Slappy3243

    Slappy3243 Ello?

    Joined:
    Aug 9, 2003
    Messages:
    16,619
    Likes Received:
    0
    Location:
    VA
    Thanks. Yeah, I mean I was so pissed after creating my whole diagram to find out that the object I was using the most (rack servers) did not have the meta-tags built in like EVERY OTHER object, even friggen switches. Thanks for the help.
     

Share This Page