Any other Zune owners having difficulties logging in?

Discussion in 'OT Technology' started by Saw3624, Jun 23, 2007.

  1. Saw3624

    Saw3624 Guest

    If you have a Zune, can you please help me a little?

    I have been trying to log in to my Zune Marketplace account. I put in my e-mail address and password, and then it just reverts me to this Help page for no apparent reason.

    What the hell?

    Is there some database problem or something?


    P.S. If you are going to come in here just to say "Zune FTL" or something else to that effect, then get the fuck out of here right now.

    Thank you for your cooperation:)
     
  2. Catch-22

    Catch-22 OT Supporter

    Joined:
    Oct 10, 2003
    Messages:
    92,736
    Likes Received:
    0
    go kill a spider, faggot
     
  3. Saw3624

    Saw3624 Guest

    Hey, I didn't say anything about not flaming me, so keep on doing it.

    If it makes you happier, that's all that matters, right?
     
  4. Saw3624

    Saw3624 Guest

    Albeit doing it on a frequent basis, I really don't like to double-post.

    I do, however, feel it is necessary right now, considering this is a time-sensitive issue for me.

    Anyone have any more helpful advice?
     
  5. maxlt1

    maxlt1 New Member

    Joined:
    Aug 24, 2003
    Messages:
    5,318
    Likes Received:
    0
    Location:
    Austin
    if you've done all the firmware updates and still no luck then you might be SOL
     
  6. Saw3624

    Saw3624 Guest

    To the best of my knowledge, yes I have downloaded all the current firmware updates available.

    It just started this out of nowhere. I have had this computer for three weeks, and it has never done this before.

    This is really puzzling to me. When I say it came out of nowhere, I mean literally out of nowhere.
     
  7. solid snake

    solid snake New Member

    Joined:
    Jun 24, 2003
    Messages:
    9,176
    Likes Received:
    0
    take it to the MS store and have their genius pub take a look at it
     
  8. Pr0ud2Bazn

    Pr0ud2Bazn New Member

    Joined:
    Jun 15, 2007
    Messages:
    33
    Likes Received:
    0
    I had this problem as well. I think the problem is that you have some kind of corrupted DRM and you need to have a digital update from M$. I'll try to find the answer and edit this post. (try zunescene.com)


    Here Try this:

    • If you have any DRMed music, back up your licenses in Windows Media Player. If not you can skip this step.
      • In Windows Media Player 9, go to Tools > License Management.
      • In Windows Media Player 10, go to Tools > Manage Licenses.
      • Windows Media Player 11 doesn't have this feature, so your DRM will be reset and when you next try to play the songs WMP "will contact the online store and attempt to download new rights." I don't know what the issues are surrounding this so if you have a ton of DRMed music, either wait for a Microsoft fix or proceed at your own risk.
    • Delete all the hidden DRM files on your computer.
      • In Explorer, go to Tools > Folder Options, go to the View tab, and turn on "Show hidden files and folders" and turn off "Hide protected operating system files."
      • The folder will probably be C:\Documents and Settings\All Users\DRM.
      • If not try C:\Public\DRM.
      • If not go to Start > Run and type in "regedit". Find
        HKEY_LOCAL_MACHINE\Software\Microsoft\DRM and double click on DataPath on the right. It will tell you where the folder is located.
    • Upgrade your security components.
      • Go to this page using Internet Explorer and click upgrade.
      • If the button doesn't work this may still work without the upgrade so continue anyway.
    • If you had DRMed music with Windows Media Player 9 or 10, restore the licenses from the same screen you were in before.

    • Delete and reupload an album on your Zune. If it works, do this for all your music.
    (taken from zunescene.com tech support)
     
    Last edited: Jun 25, 2007

Share This Page