A&P another noob question cuz im a retard v.D40 acting stupid

Discussion in 'Lifestyle' started by Justin Niggalake, Aug 20, 2007.

  1. Justin Niggalake

    Justin Niggalake New Member

    Joined:
    Jan 2, 2006
    Messages:
    32,513
    Likes Received:
    0
    Location:
    Houston
    so i just started taking nightclub pics. since im a noob, i leave the camera on auto (the green setting) and let it do its thing. pics are good and lighting is cool. the little white light comes on, the lens gets in focus, the red square comes on in the viewfinder and snap! good pic

    lately however, when i go take a shot, the white light doesnt come on, i hear the click, the shot takes FOREVER, and there's no flash. i look like a dumbass trying to retake the pics until it fnally does it right again.

    i missed some good shots of nickeback, robert horry and naomi campbell last week due to this problem

    wtf is it doing - excuse me, what am I doing? and how can i prevent this?
     
  2. ace3

    ace3 mouthify my wang.

    Joined:
    May 4, 2001
    Messages:
    122,632
    Likes Received:
    22
    Location:
    Omaha NebrASSka Posts: 15
    rtfm
     
  3. 00soul

    00soul halfsharkalligatorhalfman

    Joined:
    Jul 12, 2001
    Messages:
    28,325
    Likes Received:
    0
    Location:
    the overlook hotel
    weird...put it in p mode and press the flash button...should essentially do the same thing as green box mode and is more predictable
     
  4. Justin Niggalake

    Justin Niggalake New Member

    Joined:
    Jan 2, 2006
    Messages:
    32,513
    Likes Received:
    0
    Location:
    Houston
    i did. couldn't track down what's going on
    :wtc:
     
  5. Cobber

    Cobber Wanna touch my bunny hole?

    Joined:
    Jul 5, 2003
    Messages:
    13,732
    Likes Received:
    0
    Location:
    :canada:
    Turn on the AF assist
     
  6. Justin Niggalake

    Justin Niggalake New Member

    Joined:
    Jan 2, 2006
    Messages:
    32,513
    Likes Received:
    0
    Location:
    Houston
    i tried this too.

    it does it pretty randomly... but it does it the most in one particular club. the decor of the facility is completely white. the lights change and it illuminates the whole club because of the white furniture. i don't know if this has anything to do with the camera's auto settings or what. here's a pic to give you an idea...

    [​IMG]
    [​IMG]

    i'm such a noob to these kinds of things and i don't know anyone that does photography that can readily answer this question, thats why i posted it here.
     
  7. tenxia

    tenxia OT Supporter

    Joined:
    Jun 21, 2004
    Messages:
    45,987
    Likes Received:
    18
    Location:
    TX
    It's not on "manual" and BULB shutter speed setting is it?

    Check shutter speeds?

    maybe best thing is reset camera to factory settings or something?

    i have a d40 as well but haven't used it much so i'm not an expert.
     
  8. the light should only come on if there is not enough light/conrast to autofocus on. the shot takes forever because the camera is readjusting settings to compensate for lack of light. it sounds like you shouldn't be messing around with a d40 in the first place. sony cybershot? :mamoru:
     
  9. jeepilot

    jeepilot Banned

    Joined:
    Aug 12, 2005
    Messages:
    4,603
    Likes Received:
    0
    Location:
    KCMO
    I luvs me some noizzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzze
     

Share This Page