annoying @$$ Gmail problem =(

Discussion in 'OT Technology' started by NEOxMorpheus, Apr 6, 2006.

  1. NEOxMorpheus

    NEOxMorpheus Real OG

    Joined:
    Oct 24, 2001
    Messages:
    1,001
    Likes Received:
    0
    Everytime I start gmail from my computer at home, it goes into the basic html mode. I have to manually switch it to standard mode everytime, and this has been going on for the last week.

    I don't get this problem when I use gmail on other computers. Its annoying as hell. Anyone have a clue whats going on? My Internet settings are all on default.
     
  2. EvilSS

    EvilSS New Member

    Joined:
    Jun 11, 2003
    Messages:
    5,104
    Likes Received:
    0
    Location:
    STL
    Did you turn off Active scripting in IE? Remove or upgrade Java?
     
  3. NEOxMorpheus

    NEOxMorpheus Real OG

    Joined:
    Oct 24, 2001
    Messages:
    1,001
    Likes Received:
    0
    everything is at default
     
  4. Penguin Man

    Penguin Man Protect Your Digital Liberties

    Joined:
    Apr 27, 2002
    Messages:
    21,696
    Likes Received:
    0
    Location:
    Edmonton, AB
    Try deleting all your cookies, see if that clears it up.
     

Share This Page