Annoying "drop sound" in ads

Discussion in 'OT Technology' started by blind gaze, May 12, 2004.

  1. blind gaze

    blind gaze New Member

    Joined:
    Jul 29, 2002
    Messages:
    12,111
    Likes Received:
    0
    When I'm looking at websites I frequently hear this "drop" noise in IE. I've heard it in AIM too, so I know the problem isn't just in IE. It seems to usually happen when an ad is loaded on the web page.

    I've searched for the sound on my hard drive already, is there any way of figuring out what is making that noise and how to stop it?
     
  2. Wolf68k

    Wolf68k OT Supporter

    Joined:
    Dec 18, 2003
    Messages:
    4,861
    Likes Received:
    2
    Location:
    Houston, Texas
    Look in the ControlPanel for Sounds.
    There is a list of event sounds, play each one until you hear the same sound and that is more than likely the one....but you might want to check out the others to make sure the same sound isn't used on more than one event.
     
  3. 5Gen_Prelude

    5Gen_Prelude There might not be an "I" in the word "Team", but

    Joined:
    Mar 14, 2000
    Messages:
    14,519
    Likes Received:
    1
    Location:
    Vancouver, BC, CANADA
    My pop up blocker uses that sound (google). I can turn it off in the options
     
  4. WERUreo

    WERUreo Imua!

    Joined:
    Oct 15, 2003
    Messages:
    566
    Likes Received:
    0
    Location:
    Daytona Beach, Florida
    It's probably the default sound for "Start Navigation". Just set that to None in the Control Panel for Sounds, and that'll stop it, at least on IE.
     
  5. blind gaze

    blind gaze New Member

    Joined:
    Jul 29, 2002
    Messages:
    12,111
    Likes Received:
    0
    Thanks, I thought it might have been the Google sound but I already had that option turned off. It must have been a bug in the registry or something.
     

Share This Page